TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

Extremely delayed app updates for the past 2 weeks....

Discussion in 'Model S' started by OilSucks, Sep 1, 2017.

  1. OilSucks

    OilSucks Member

    Joined:
    May 29, 2017
    Messages:
    87
    Location:
    Northern California
    Anyone else experiencing slow app updates on their iOS device?? I just got a Supercharging update 24 hours after I left the Petaluma, CA charger. This has been going on for about 2 weeks as well.

    Nearly had a heart attack a few days ago when my phone buzzed and said charging started 5 hours after I had charged my car and driven home. I thought someone swooped it up without me knowing about it!
     
  2. mbhforum

    mbhforum Member

    Joined:
    Apr 4, 2016
    Messages:
    505
    Location:
    Long Island, NY
    For the past day, my iOS push notifications (Charging Started, Stopped, Summons Started, etc) are delayed by hours. Is anyone experiencing this issue? I am assuming it's a problem on Tesla's end.
     
    • Informative x 1
    • Like x 1
  3. mbhforum

    mbhforum Member

    Joined:
    Apr 4, 2016
    Messages:
    505
    Location:
    Long Island, NY
    Ahhh...I just posted about this at the same exact time. The fact you are having this issue also leads me to believe, it's a widespread issue.
     
  4. K-MTG

    K-MTG Sunshade Captain of TMC

    Joined:
    Oct 24, 2015
    Messages:
    3,700
    Location:
    Irvine, CA
    Same...I get the charging started at 10PM notification several hours later
     
  5. T3SLA90D

    T3SLA90D Member

    Joined:
    Jan 5, 2017
    Messages:
    41
    Location:
    York, PA
  6. mbhforum

    mbhforum Member

    Joined:
    Apr 4, 2016
    Messages:
    505
    Location:
    Long Island, NY
    I have sent an email to Service. I hope they are aware of it by now.
     
  7. CliffG

    CliffG Member

    Joined:
    Feb 10, 2014
    Messages:
    266
    Location:
    New Jersey
    #7 CliffG, Sep 1, 2017
    Last edited: Sep 1, 2017
    same here. I started noticing it on Tuesday/Wednesday.
     
  8. brkaus

    brkaus Active Member

    Joined:
    Jul 8, 2014
    Messages:
    1,938
    Yes, I just received my "charging started" notices from last evening.
     
  9. MarcusMaximus

    MarcusMaximus Member

    Joined:
    Jan 2, 2017
    Messages:
    516
    Location:
    San Jose
    Yes. Just noticed this yesterday. Got a notification yesterday afternoon that my car finished charging at 1:00 AM :confused:
     
  10. cgiGuy

    cgiGuy Active Member

    Joined:
    Jul 9, 2013
    Messages:
    1,291
    Location:
    Sacramento, CA
    Same here. Getting Summon HomeLink notifications up to 12 hours later.
     
  11. brkaus

    brkaus Active Member

    Joined:
    Jul 8, 2014
    Messages:
    1,938
  12. mariopaol

    mariopaol Member

    Joined:
    Jul 9, 2016
    Messages:
    28
    Location:
    Switzerland
    Same here. Also the connection with the car takes more than usual.
     
  13. RedFiveZero

    RedFiveZero Member

    Joined:
    Oct 20, 2016
    Messages:
    60
    Location:
    Pennsylvania
    Same problem here since Wednesday.
     
  14. bcampbelllds

    bcampbelllds Member

    Joined:
    Dec 19, 2015
    Messages:
    184
    Location:
    North Dallas, Texas
    Same issue here in Texas.
     
  15. ZERO260

    ZERO260 Member

    Joined:
    May 22, 2016
    Messages:
    90
    Location:
    Waldorf MD
    Same here
     
  16. cchc99

    cchc99 Member

    Joined:
    Dec 31, 2016
    Messages:
    92
    Location:
    Grand Rapids
    Same here. The app itself is correct, it's just the push notifications seem to be majorly late.
     
  17. darrelld

    darrelld Member

    Joined:
    Apr 10, 2016
    Messages:
    36
    Location:
    North Texas
    Same here
     
  18. jjh1234

    jjh1234 Member

    Joined:
    Jul 8, 2017
    Messages:
    108
    Location:
    Pittsburgh, PA
    I noticed it was lagging a little last week.
     
  19. PhaseWhite

    PhaseWhite Member

    Joined:
    Aug 12, 2017
    Messages:
    20
    Location:
    Minneapolis,MN
    Wow, I got a Home Link activated notification while both my wife and I were at work and it was a little un-nerving... this probably explains that.
     
  20. gavine

    gavine Petrol Head turned EV Enthusiast

    Joined:
    Apr 1, 2014
    Messages:
    1,385
    Location:
    Southern New Jersey
    Happening here as well
     

Share This Page