TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

Falcon Wing Sensor Spooking Me

Discussion in 'Model X' started by EV Family, Oct 27, 2016.

  1. EV Family

    EV Family Like Tesla

    Joined:
    Dec 10, 2015
    Messages:
    323
    Location:
    Georgia
    Has anyone experienced their FWD sensors showing the red line hugging their door when nothing is within reaching distance?

    When inside our garage, our passenger wing ultrasonic sensor constantly shows that it detects something their and will just show the object hug the door, pull away, hug the door, pull away and this continues the entire time.
    Interestingly, there is nothing within 6 feet of that door and nothing above as the doors as they open fully in our garage.
    Furthermore, the driver side falcon wing is actually within 3 feet of the wall and has no problems opening nor does the sensor show anything obstructing it.

    The pesky phantom obstacle on the passenger side inhibits opening, unless overridden (loud and slow).

    This only happens in our garage but wondering if others have this issue inside their garages with non solid items 5-6 feet away from the doors. We have a stroller and a bike on the wall back there but moving them around still doesn't seem to satisfy the phantom obstacle.

    Any ideas?
    Besides Casper...
     
  2. S4WRXTTCS

    S4WRXTTCS Active Member

    Joined:
    May 3, 2015
    Messages:
    1,816
    Location:
    Snohomish, WA
    Are you sure it doesn't happen elsewhere?

    Does it happen if you back in where the opposite side sensor is in the "phantom" area?

    On my Model S I had phantom detections by an ultrasonic sensor, and had the Tesla service replace it. Once they replaced it I no longer had that issue.
     
    • Informative x 1
  3. ptsagcy

    ptsagcy Member

    Joined:
    Nov 4, 2013
    Messages:
    505
    Location:
    NJ
    #3 ptsagcy, Oct 27, 2016
    Last edited: Oct 27, 2016
    Take it to the SC. I was plagued by this for months and they finally have it resolved. A combination of new sensors and 8.0 seems to have cured it.

    Also, make a note of the date and time it occurs so the SC can check the logs. They told me that was very helpful.
     
    • Informative x 1
  4. outie

    outie Active Member

    Joined:
    May 22, 2016
    Messages:
    1,001
    Location:
    SoCal
    Do not have this issue. Have SC take a look at it. You might have to record a video showing this phenomenon. Otherwise give these guys a call - Ghostbusters 1-800-555-2368
     
    • Like x 1
  5. EV Family

    EV Family Like Tesla

    Joined:
    Dec 10, 2015
    Messages:
    323
    Location:
    Georgia
    Yeah backing in the same spot to the test the other door shows no ghosts. Have a SC appointment for 2 weeks from
    now.
    Thanks all!
     
  6. Tesdad

    Tesdad Member

    Joined:
    Jan 23, 2017
    Messages:
    10
    Location:
    South Jersey
    Got my MX 2 days ago and now I have same issue on passenger FWD. Only resolution is to go to service ?
     

    Attached Files:

  7. ohmman

    ohmman Maximum Plaid Member

    Joined:
    Feb 13, 2014
    Messages:
    6,322
    Location:
    North Bay, CA
    I still get it on infrequent occasion on our X. One place where it happens a lot is at my kids' school in the morning. Not sure what it is about that specific location, but I usually park in an open basketball court area of the parking lot - parents who park there are widely spaced so I'm rarely close to another car.
     
  8. LukasSwan

    LukasSwan Member

    Joined:
    Nov 18, 2016
    Messages:
    6
    Location:
    Halifax
    Hi. I had the issue in my garage. It would show the red line and do an emergency door stop, when nothing was even close.

    Finally figured it out. It was that it thought my freezer was a wall, and when above it there was open space, it realized it had it wrong. Simple solution was to put a board over the top of the freezer vertically to "continue" the wall. Look closely in photo to see the white vertical board I attached to the garage door rail.
     

    Attached Files:

    • Funny x 1
  9. travwill

    travwill Active Member

    Joined:
    May 1, 2015
    Messages:
    1,158
    Location:
    Chicago, IL
    I've had a sensor do this, the FWD on my driver's side. IT would go grey, then red, then off, the red, and just keep freaking out - in garage where nothing was remotely close and other spots. It caused my driver's door to not open all the way and sometimes kinda seal me in until gave it a good push.

    The SC replaced it - seem so now. You prob need a new sensor.
     
  10. outie

    outie Active Member

    Joined:
    May 22, 2016
    Messages:
    1,001
    Location:
    SoCal
    I have the issue on my driver side, usually when there's bright sunlight overhead shining to the door. Nothing at all next to the door. Can't open with fob at all. Only opens few inches with door handle. Sometimes override (pull and hold) will not do anything.
     

Share This Page