TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Firmware 5.11

Discussion in 'Model S: User Interface' started by Kraken, May 23, 2014.

  1. Kraken

    Kraken Member

    Joined:
    Nov 20, 2012
    Messages:
    799
    Location:
    Voltageville, CA
    service center installed 5.11 today. Says it's a maintenance release.
     
  2. NigelM

    NigelM Recovering Member

    Joined:
    Apr 3, 2011
    Messages:
    13,257
    Location:
    Sarasota, FL
    Release notes? Pics please. :)
     
  3. Kraken

    Kraken Member

    Joined:
    Nov 20, 2012
    Messages:
    799
    Location:
    Voltageville, CA
    Driving home now. Noticed this looks different but can't figure out what. Release notes were the same as 5.9.
    IMAG1001.jpg
     
  4. Benjamin Brooks

    Joined:
    Jan 21, 2013
    Messages:
    443
    Location:
    San Jose, California, United States
    5.9 (v1.51.xx) to 5.11 (v1.59.44) with the same release notes... really Tesla?

     
  5. ZBB

    ZBB Emperor

    Joined:
    Feb 27, 2013
    Messages:
    1,417
    Location:
    Scottsdale
    Nostalgia for Windows 3.11 perhaps?
     
  6. pgiralt

    pgiralt Active Member

    Joined:
    Jun 16, 2013
    Messages:
    1,476
    Location:
    Cary, NC
    Got it today as well from the service center. Haven't noticed anything different and release notes are identical to 5.9.
     
  7. Kraken

    Kraken Member

    Joined:
    Nov 20, 2012
    Messages:
    799
    Location:
    Voltageville, CA
  8. Zextraterrestrial

    Joined:
    Mar 11, 2010
    Messages:
    3,636
    Location:
    Humboldt/Los Altos
    does it get rid of the multple charge locations remembered do to wandering gps for a single charge spot? I just noticed that my home has a lot of charge markers that I don't think used to show up
     
  9. TurboFroggy

    TurboFroggy Member

    Joined:
    Dec 5, 2012
    Messages:
    287
    Location:
    Everett, WA
    I am seeing the exact same bug. It is like I have been "charging around the neighborhood"...
     
  10. cwave1

    cwave1 Member

    Joined:
    Oct 26, 2013
    Messages:
    234
    Location:
    Mississauga, ON, CANADA
    Does anyone that has this installed notice whether Slacker has been fixed or improved? I also had more need for reboots and problems with Bluetooth on 5.9 so would be interested whether these are fixed as well.
     
  11. mibaro2

    mibaro2 Member

    Joined:
    Dec 2, 2012
    Messages:
    958
    Location:
    Georgetown, ON
    I received it yesterday, and today Slacker was still spinning searching for a song. Will have to give it more time to see if reboots and bluetooth are fixed.
     
  12. Kalud

    Kalud Member

    Joined:
    May 7, 2013
    Messages:
    999
    Location:
    Montreal, QC
    Just got it too, 5.11 (v1.59.44).

    Never had bluetooth, Slacker or reboot issue on both versions.
     
  13. pgiralt

    pgiralt Active Member

    Joined:
    Jun 16, 2013
    Messages:
    1,476
    Location:
    Cary, NC
    One thing I have noticed is that Rated Range on a 90% charge seems to have increased again. I just charged up to 234 while I was getting 231 or 232 with 5.9.
     
  14. Kraken

    Kraken Member

    Joined:
    Nov 20, 2012
    Messages:
    799
    Location:
    Voltageville, CA
    I've never had multiple charging location or slacker issues, so I won't be able to help with those questions
     
  15. FlasherZ

    FlasherZ Sig Model S + Sig Model X + Model 3 Resv

    Joined:
    Jun 21, 2012
    Messages:
    7,019
    Seems to be a few fixes here/there for minor bugs.
     
  16. Bugeater

    Bugeater Member

    Joined:
    May 11, 2013
    Messages:
    443
    Location:
    Silicon Valley
    Bluetooth is way better on 5.9 than it was before. What changed? I got a new HTC One M8. Slacked is not doing as well...
     
  17. ChriZ

    ChriZ Member

    Joined:
    Jun 7, 2013
    Messages:
    149
    Location:
    United States
    I thought they removed the auto leveling of the car when you step out but its still there :) No slacker or BT issues here.
     
  18. paco3791

    paco3791 TMC OG

    Joined:
    Nov 10, 2006
    Messages:
    366
    Location:
    Antioch, IL
    #18 paco3791, May 24, 2014
    Last edited: May 24, 2014
    The one change I notice after the Service center brought the car back yesterday with 5.11 was that the sunroof detent between open and vent had changed from 80% to 75%. I never really had any wind noise issues at 80 but presumambly someone did. Unless there is some small aerodynamic difference between the two.

    Also seeing some formatting changes on the dash display. Specifically the location and format of the scheduled charging time notification. Others may also have changed.
     
  19. youlikeadajuice

    Joined:
    Jun 3, 2012
    Messages:
    365
    Location:
    Bloomingdale, NJ
    Did a shuffle option for USB media finally get added? ;)
     
  20. N4HHE

    N4HHE Member

    Joined:
    Oct 15, 2013
    Messages:
    620
    Location:
    Madison, AL
    Knew it! I just got from 5.8.4 to 5.9 on Friday morning! And Saturday morning 5.11 is out!

    - - - Updated - - -

    I was set to charge to 202 miles with 5.8.4 which drops to 200 an hour or two later. When 5.9 arrived Thursday night I found 210, drops to 208 on Friday morning. A bit surprised that it only dropped to 203 10 miles later but was at 199 by noon.
     

Share This Page