TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

Firmware 8.1

Discussion in 'Model S' started by jjh1234, Aug 20, 2017.

  1. doofenshmirtz

    doofenshmirtz Member

    Joined:
    Feb 1, 2016
    Messages:
    111
    Location:
    United States
    anybody with a dead browser after 2018.26 on a classic? not that I use it much but sometimes a song comes on that you just have to look up the lyrics for...:)
     
  2. morbot

    morbot Member

    Joined:
    Oct 20, 2014
    Messages:
    212
    Location:
    Seattle
    I just got update to 2018.32.2 3817fdd last night.

    When I try to use the steering wheel FWD/BCK buttons to change between streaming radio channels, it doesn't work. And, after attempting, the media player completely freezes. It'll finish the existing song, but you cannot skip songs, cannot change channel, cannot switch to radio, etc. - you have to reboot the infotainment system.

    I've been able to reproduce it multiple times.
     
  3. Hank42

    Hank42 Member

    Joined:
    Sep 30, 2012
    Messages:
    318
    Location:
    United States - NY
    Did this start after 2018.28.5 or a different version update?
     
  4. Hankee

    Hankee New Member

    Joined:
    Dec 4, 2016
    Messages:
    4
    Location:
    Amsterdam
    Having the same problems since latest update with the mediaplayer and also getting a black screen once and a while at the spedometer screen behind the steering wheel
     
  5. shady

    shady Member

    Joined:
    Nov 26, 2012
    Messages:
    187
    Location:
    Morgan Hill, California
    I'm getting the speedo reboots (85 classic) but no mediaplayer issues
     
  6. Chris1

    Chris1 Member

    Joined:
    Jul 20, 2018
    Messages:
    6
    Location:
    Seattle
    My Browser is also not working. So much for an update
     
  7. doofenshmirtz

    doofenshmirtz Member

    Joined:
    Feb 1, 2016
    Messages:
    111
    Location:
    United States
    and the speedo reboots now.. oh well
     
  8. MarcG

    MarcG Active Member

    Joined:
    Oct 29, 2014
    Messages:
    2,061
    Location:
    San Francisco
    Multiple versions of 8.1 still have not fixed the traffic data not updating, it’s getting really frustrating..

    For those who aren’t familiar: drive your car at one point in the day (e.g. rush hour) and observe bad traffic in the maps app on the CID. Park for a few hours, then get back in your car - maps will show the same traffic data as when you last drove it, even though actual traffic is completely different.

    You have toggle the traffic icon off then back on to see the real traffic data updated on the screen. Here’s a basic video example:

     
  9. tnawara

    tnawara Member

    Joined:
    Sep 24, 2011
    Messages:
    100
    Location:
    Naperville, IL, US
    2013 Model S 60, got the 8.1 2018.28.5 (377ec8b) this week. My speedo has been rebooting every 10-15 minutes and the browser isn't loading anything. Interesting that this happened right after I got the email that my P3D was ready...
     
  10. CK_Stuggi

    CK_Stuggi Member

    Joined:
    Mar 14, 2015
    Messages:
    261
    Location:
    Stuttgart
    Traffic data being stuck was fixed for me in .28.5?
     
  11. Hank42

    Hank42 Member

    Joined:
    Sep 30, 2012
    Messages:
    318
    Location:
    United States - NY
    I'm still on 28.5 and haven't seen an issue in a couple of days. I am really starting to believe Tesla engineers update between releases behind the scenes with nobody the wiser, or there was some backend problem that was corrected at the mothership. I'm interested to see if anyone else on 28.5 sees their problems magically disappear without an to update.
    I'm all good with testing new releases, just give us a little warning that it might not he fully baked!
     
  12. Chris1

    Chris1 Member

    Joined:
    Jul 20, 2018
    Messages:
    6
    Location:
    Seattle
    In the morning after an update that took place over night internet browser was acting as if it wasn’t connected to the internet ( I tested it a few times with the same result), while all of the internet radio was working just fine. But I checked again later in the afternoon and it was working just fine... so I guess some king of a quick fix got pushed through?
     
  13. Chris1

    Chris1 Member

    Joined:
    Jul 20, 2018
    Messages:
    6
    Location:
    Seattle
    Did any of your issues get resolved?
     
  14. AKarlsson

    AKarlsson Member

    Joined:
    Jun 19, 2018
    Messages:
    15
    Location:
    Jönköping, Sweden
    I would guess your car has made a full reboot of the mcu and therefor lagging sub updates has been fully performed.
     
  15. Chris1

    Chris1 Member

    Joined:
    Jul 20, 2018
    Messages:
    6
    Location:
    Seattle
    I didn’t reboot anything myself, not sure if the system rebooted itself
     
  16. gt2690b

    gt2690b Member

    Joined:
    Jun 6, 2018
    Messages:
    148
    Location:
    Colorado
    It started After the 2018.28.5 .. still doing it as of last night
     
  17. Hank42

    Hank42 Member

    Joined:
    Sep 30, 2012
    Messages:
    318
    Location:
    United States - NY
    I spoke earlier that I hadn't seen an issue in a couple of days. Spoke too soon!
    Speedo froze while driving, then PASSENGER DOOR OPENED BY ITSELF just as the speedo went dark and rebooted.

    THIS IS NEW AND SCARY BEHAVIOR

    I have never had any concerns for safety until today when the door opened. Sure, a speedo reboot, no biggie, MCU reboot, again, no big deal. But if doors, or frunks or trunks can open while I am driving - that is a BIG DEAL. (I don't have Autopilot hardware, but man, I'd be reluctant to trust that if I had it with this realease!! )

    TESLA, FIX THIS ABOMINATION OF A RELEASE BEFORE SOMEONE GETS HURT!!!
     
  18. kutkuzak

    kutkuzak Patrick

    Joined:
    Aug 2, 2017
    Messages:
    194
    Location:
    Indiana
    I assume you called and reported this!? This isn't the place to report problems to Tesla.
     
  19. doofenshmirtz

    doofenshmirtz Member

    Joined:
    Feb 1, 2016
    Messages:
    111
    Location:
    United States
    I had the passenger door unlock problem a year ago on just my wife’s profile but they had to some piece of hardware to resolve. I’m guessing it’s not related to the current firmware issues. YMMV of course
     
  20. Hank42

    Hank42 Member

    Joined:
    Sep 30, 2012
    Messages:
    318
    Location:
    United States - NY
    Yup, left them a message. But wanted to let others to be wary of this FW Rev.
     

Share This Page

  • About Us

    Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.
  • Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


    SUPPORT TMC