TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

First Day observations (CPO Model S)

Discussion in 'Model S: Ordering, Production, Delivery' started by flipb, Sep 27, 2016.

  1. flipb

    flipb Member

    Joined:
    Aug 31, 2016
    Messages:
    23
    Location:
    Annandale, VA
    I picked up my 2013 CPO Model S a few hours ago, and I've only driven it home from the SC. It's a 60kwh, Blue Metallic (the old dark blue), with Tech, Pano, and rear-facing seats. A few observations and questions:

    1. Delivered today, still running firmware v7.x. So I'll be on the lookout for an update to v8.
    2. I was told that during the CPO inspection, they decided to repaint both bumpers. So while they are immaculately clean, the hood has a bunch of small paint chips. Slight disappointment, although they mentioned at delivery that the condition was priced into the sale price, and it was a pretty good deal.
    3. The accelerator pedal (gotta stop saying "gas pedal") is quite firm. The brake pedal, on the other hand, is fairly mushy. Will take some getting used to. I also want to test out the "Hold" function.
    4. Only twice did I accidentally hit the old cruise control stalk (mounted high) when I meant to hit a turn signal. Also something I'm sure I'll get accustomed to.
    5. Perk of the older RWD model: the frunk is YUGE.
    6. I have two kids, and I'm sure there will soon be a day where they want to bring friends home (unplanned), and I'll be stuck with no place to put the cargo cover and the 3rd row storage cover. For now, I want to keep both in the car but I'm sure this will happen. (I should check if both fit in the deep frunk.) By the way, the kids have no idea that I was buying the Tesla, and they're going to flip in about 3 hours when I go pick them up from after-school.
    7. I cannot get the iOS app to work at all. It seems to have accepted my login info, but I just get a blank screen with the spinning circle around the T logo... after quitting the app, deleting the app, reinstalling the app, quitting all the other apps that are running... still no dice. (FWIW, I'm using an old iPhone 5 temporarily after my iPhone 6 took an accidental swim a few weeks ago.)
    8. Every morning for the next few weeks, I'm pretty sure I'm going to wake up and wonder if I dreamt the whole thing, til I look out the window and see it waiting for me in the driveway.
     
    • Like x 1
  2. Toasty

    Toasty Member

    Joined:
    Feb 13, 2013
    Messages:
    68
    Location:
    Alpharetta, GA
    how much? any hidden fees? doc fee? etc? shipping?

    and congrats
     
  3. RobInAZ

    RobInAZ Member

    Joined:
    Jun 17, 2016
    Messages:
    21
    Location:
    Scottsdale, AZ
    Give it 24 hours to see if it works, and then if it doesn't try uninstalling / reinstalling. Mine didn't work when I took delivery, but was available within a day.
     
  4. GFORCED

    GFORCED Member

    Joined:
    Aug 3, 2016
    Messages:
    62
    Location:
    Los Angeles
    If your hood or any body panel has more than 10 chips, they should repaint according to policy.
     
  5. Az_Rael

    Az_Rael Active Member

    Joined:
    Jan 26, 2016
    Messages:
    1,223
    Location:
    Palmdale, CA
    Is there a copy of that policy somewhere online for those of us in the CPO market?
     
  6. GFORCED

    GFORCED Member

    Joined:
    Aug 3, 2016
    Messages:
    62
    Location:
    Los Angeles
    I was given an internal document with the promise that I would only pass it on to owners that had an issue. So, if you have an issue in the future, let me know. ;-)
     
    • Like x 2

Share This Page