TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

FM Radio not working on 2018.21.9

Discussion in 'Model 3: User Interface' started by 9erDog, Jul 12, 2018.

  1. 9erDog

    9erDog Member

    Joined:
    Aug 2, 2017
    Messages:
    191
    Location:
    Cypress, CA
    I have had the car for almost two weeks and just tried the FM radio last night and while the stations how up and I can select them, there is no sound from the speakers. I even see descriptions on the stations. Streaming and TuneIn work. I have not tried Bluetooth. Phone calls are fine too. Anyone else have this issue? Any suggestions before I call service?
     
    • Like x 1
  2. theredviper

    theredviper Member

    Joined:
    Aug 16, 2013
    Messages:
    16
    Location:
    Vancouver, British Columbia
    Have you tried rebooting? I have this issue too, keep meaning to reboot but I keep forgetting. It's only FM radio afterall. :)
     
    • Like x 2
  3. 9erDog

    9erDog Member

    Joined:
    Aug 2, 2017
    Messages:
    191
    Location:
    Cypress, CA
    I'll try that - you are right it is only FM radio but I understand that TuneIn is losing a number of stations as of August 1, 2018.
     
  4. 9erDog

    9erDog Member

    Joined:
    Aug 2, 2017
    Messages:
    191
    Location:
    Cypress, CA
    Did a soft reboot and that fixed the issue. Should have done that earlier but was too tired to think about it last night or this morning.

    Thx!
     
    • Helpful x 1
  5. 9erDog

    9erDog Member

    Joined:
    Aug 2, 2017
    Messages:
    191
    Location:
    Cypress, CA
    Okay FM is working great but checked out Bluetooth streaming from my iPhone 6S Plus for the first time and it is not working at all. Says it’s connected but play button is grayed out. I’ve rebooted both the phone and the car and unpaired and paired them with no success. Any ideas for this?
     
  6. 9erDog

    9erDog Member

    Joined:
    Aug 2, 2017
    Messages:
    191
    Location:
    Cypress, CA
    It is working now. I had to unpair the phone, then reboot both. Pair again and then bring up the music app on the phone and start playing on the phone. This then kicked off the sound in the car. I thought I did this same sequence before but it didn’t work the first time. Whatever, it works now. Hope the recovery from my foibles help others out.
     
    • Helpful x 1
    • Like x 1

Share This Page

  • About Us

    Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.
  • Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


    SUPPORT TMC