Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

FSD Beta Autopilot options missing after installation

Hey all!

Was excited this morning to download the FSD Beta. After running the update, I was sad to see that the FSD beta settings are not listed in the autopilot screen. This is strange, because I have the release notes as well as the FSD Beta software version listed under the software tab: FSD Beta 10.3 (2021.36.5.2 ...). Here's a video:


I've tried a two-button reset, powering off the car, and have let the car sleep for a few minutes. Still not showing anything.

Has this issue happened with anyone else? Thanks for the help!
 
Hey all!

Was excited this morning to download the FSD Beta. After running the update, I was sad to see that the FSD beta settings are not listed in the autopilot screen. This is strange, because I have the release notes as well as the FSD Beta software version listed under the software tab: FSD Beta 10.3 (2021.36.5.2 ...). Here's a video:


I've tried a two-button reset, powering off the car, and have let the car sleep for a few minutes. Still not showing anything.

Has this issue happened with anyone else? Thanks for the help!
Same here. I was on 2021.36.5.1 and yesterday downloaded and installed 2021.36.8.5. Release notes explained all about 10.4 FSD beta and all but no difference in display. Can't find any option to engage FSD beta. I did the two button reset but nothing. I still see the option to request "Full self driving beta" available although my safety score disappeared from the app. Don't know what to do other than to just wait for another update to appear to hopefully fix this.
 

Uberdoodle

New Member
Nov 18, 2021
3
5
IL, USA
I also downloaded 2021.36.8.5 yesterday on my 2019 M3, only showing the same old "You are enrolled in the FSD Beta queue" that has always been there despite the Software page saying that I had FSD 10.4. Last night, I tried going on a drive, soft/hard resets, and letting it go into "deep sleep" overnight, to no avail this morning. I only discovered this morning why it may be working for some and not others.

As the weather turns colder in the U.S., make sure your TPMS are not showing any warnings on your display. I had a rear tire at 36psi, which is low enough for the TPMS symbol to appear continuously. I topped off all my tires, went for a drive until the TPMS was no longer concerned (look at the tire pressure card for all four wheels to be black, the TPMS symbol sticks around for longer than the yellow pressures). After all 4 are black, do the two-button reset to restart the car and clear the TPMS warning, and the car sees all systems go, ready to do some beta testing.

The second it came up from the reset, the Queue message had gone away in the Autopilot tab for me. Hopefully this helps someone else running into the same issue. I would imagine this is applicable for other warnings/alerts as well, but alas mine was just the tire pressure.
 
  • Like
Reactions: K5TRX

Uberdoodle

New Member
Nov 18, 2021
3
5
IL, USA
Specific steps I took, as I don't technically have proof beyond intuition that it was the tire pressure:

(TPMS warning was present throughout until end)
- 2021.36.8.5 download interrupted to get a milkshake
- Download finished at home, started installation using in-car popup
- Installation finished, 2 hours go by before I hop in car to drive around
- Look around in settings, conclude that I am still in queue despite showing FSD 10.4
- Go for a <2mi drive, try a couple two-button resets, no luck
- Get home, turn car off in settings, come back after 20 minutes, no luck
- Leave it alone overnight
- Hop in car in the morning, go for a drive <5mi. Try some two-button resets, no luck. Have epiphany about TPMS.
- Get home, top off tires, go for another drive <2mi.
- All tire pressures are black again on the TPMS card, but TPMS symbol still present
- Two-button reset while driving. When it comes back up, TPMS symbol is gone, and Autopilot tab shows FSD is enabled!
 
  • Like
Reactions: K5TRX

kfkkail

New Member
Oct 5, 2020
1
0
Westfield
I had the same issue with my Model Y where the FSD settings would not show after downloading and installing 2021.36.8.5. I also have an outstanding service request that has not been addressed. I did a two-button reset with the brake pedal and the settings showed after that.
 
Hey all!

Was excited this morning to download the FSD Beta. After running the update, I was sad to see that the FSD beta settings are not listed in the autopilot screen. This is strange, because I have the release notes as well as the FSD Beta software version listed under the software tab: FSD Beta 10.3 (2021.36.5.2 ...). Here's a video:


I've tried a two-button reset, powering off the car, and have let the car sleep for a few minutes. Still not showing anything.

Has this issue happened with anyone else? Thanks for the help!
Sounds like lives in parallel. Downloaded last night. Took a brief drive. No new visualizations. Sentry cameras are visible from app. Took another drive this a.m. after hard restart. No change. Same in the p.m.
 
  • Like
Reactions: K5TRX
Same issues for me as well, after receiving the software Wednesday afternoon. I'm about to give Uberdoodle's suggestions a try and will post again if it's successful. (My tires were topped off yesterday, by chance -- but I haven't driven around much nor rebooted the car while driving -- which seem to be his key recommendations.)
 
Specific steps I took, as I don't technically have proof beyond intuition that it was the tire pressure:

(TPMS warning was present throughout until end)
- 2021.36.8.5 download interrupted to get a milkshake
- Download finished at home, started installation using in-car popup
- Installation finished, 2 hours go by before I hop in car to drive around
- Look around in settings, conclude that I am still in queue despite showing FSD 10.4
- Go for a <2mi drive, try a couple two-button resets, no luck
- Get home, turn car off in settings, come back after 20 minutes, no luck
- Leave it alone overnight
- Hop in car in the morning, go for a drive <5mi. Try some two-button resets, no luck. Have epiphany about TPMS.
- Get home, top off tires, go for another drive <2mi.
- All tire pressures are black again on the TPMS card, but TPMS symbol still present
- Two-button reset while driving. When it comes back up, TPMS symbol is gone, and Autopilot tab shows FSD is enabled!

THIS WORKED to fix the issue with my Model 3 as well! By chance, I had air added to my tires yesterday (don't recall if they were low enough to have had low pressure warnings prior, though). I drove a couple miles and did the scroll-wheels reset while driving halfway through the trip -- and presto.

I had done a batch of various resets in the preceding days to try to fix the issue -- but always with the car parked. It could be that the tire pressure thing isn't really part of the fix -- but just doing the reset while driving? Not sure. But the beta is working now.

My first little drive with it wasn't particularly impressive -- it kept hanging back at intersections, not proceeding -- even when the intersection was completely clear -- without me pressing the accelerator. If that continues to be the case, I may try DirtyTesla's suggestion (per his recent YouTube vid) of recalibrating the cameras.
 
Hey all!

Was excited this morning to download the FSD Beta. After running the update, I was sad to see that the FSD beta settings are not listed in the autopilot screen. This is strange, because I have the release notes as well as the FSD Beta software version listed under the software tab: FSD Beta 10.3 (2021.36.5.2 ...). Here's a video:


I've tried a two-button reset, powering off the car, and have let the car sleep for a few minutes. Still not showing anything.

Has this issue happened with anyone else? Thanks for the help!
Did anyone get updated from 2021.36.5.5 to any updated FSD software ? I was told 2021.36.5.5 software isn’t compatible w/FSD beta, I know it got alot of bugs/errors in it gives false low drive scores d/t errors. Just hoping its updatable to better FSD software -
 
Thanks for everyone posting their fixes, I tried each one and unfortunately none have worked for me.

10.4 was pushed to my M3 8 days ago and have not been able to activate the beta features. I was hoping that 10.5 software could resolve my issues, but as of this morning I haven't received the updated software.

I've sent an email to the beta team hoping that they can resolve the issue (fingers crossed)
 

Products we're discussing on TMC...

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top