TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC
Start a Discussionhttps://teslamotorsclub.com/tmc/tags/

FWD issues - not closing properly, rain water dripping, dust leak in

Discussion in 'Model X: Interior & Exterior' started by mike2016, Jan 1, 2017.

  1. mike2016

    mike2016 Member

    Joined:
    Sep 17, 2016
    Messages:
    17
    Location:
    Los Angeles
    My Model X at 4k miles, have recently developed a few issues. The car is basically unusable now, and the next available service is 1/5/2017 due to the holidays. I'm wondering if there's any suggestions here

    1 - FWD won't close properly

    <iframe width="560" height="315" src="" frameborder="0" allowfullscreen></iframe>


    Today I started driving as usual from my house, as soon as I put in D, it says FWD is Open - Do not Drive. But IT IS closed.
    The big screen also has no indication the FWD is open.
    I proceeded to open the door from the screen, it opened fine. then I closed it without issues.
    However I noticed it was making quite a few more "clicks" when latching at the end of closing.
    It looks closed from the outside however.
    Tesla remote app shows FWD is open.


    2 - Rain water got into cabin
    IMG_0373.JPG
    It was raining today, when opening, quite a bit of water got poured into the cabin, onto the seats and carpet. The other side was fine.


    3 - Loud squeaking noise when opening FWD

    The noise was there since day 1, it didn't really bother me much. Until I started looking at the car closely today and found this. the rear "strut" is grinding against the interior plastic.
    IMG_0374.JPG


    4 - FWD not sealed properly and dust got into cabin

    Long story short - I took the car to a shooting range in the desert once, it was about 20 miles of unpaved road, very rough. I made it without a scratch, at highest suspension setting. I could hear the car had quite a few squeaking due to body flex.

    When I made it home and went to clean the car, I noticed the area near the FWD had a lot of dust inside the cabin. especially around the seals. It was a light layer of dust. I didn't even open the FWD that day, I was driving by myself. The other side of the FWD was fine and clean.

    I brought this issue up last time I had the car at service due to excessive wind noise from driver side window, they checked it out and couldn't find any issues.

    Is it possible that the excessive body flex caused the seal to go loose and let the dust in?

    I didn't get a picture of the dust that day. Here's a a picture of the seals a month after, most of it was cleaned but you can still see some of the dust trapped in the seals.
    IMG_0376.JPG

    and what's up with this interior modding that is misaligned ? I tried pushing it down but it keeps popping up
    IMG_0375.JPG
     

Share This Page