TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Galaxy S6 not playing working with bluetooth

Discussion in 'Model S: User Interface' started by zax123, May 5, 2015.

  1. zax123

    zax123 CDN Model S P308

    Joined:
    Jun 4, 2012
    Messages:
    911
    Location:
    Candiac, QC, CAN
    Hi all,

    I recently upgraded to a Galaxy S6. I'm having a lot of problems with bluetooth in my S. Sometimes it connects to bluetooth, but most often it does not. I can sometimes get it to connect manually by clicking the "Connect" button, but that usually just puts the bluetooth system in a loop and nothing ever happens. Rebooting the center console usually fixes it, but the next time I get in the car my phone doesn't connect to the car.

    My phone is with Bell in Canada.

    I was wondering if anyone else is experiencing bluetooth problems with their S6. I'd be glad to hear from people who are using it without a problem. Maybe I have a hardware issue and I can get it exchanged.

    Thanks!

    Rob
     
  2. jhs_7645

    jhs_7645 VIN: #3305

    Joined:
    Jul 1, 2012
    Messages:
    451
    Location:
    Camas, WA
    I have an iPhone, but as a general rule for disconnect/reconnect issues, you can check the following:
    1) delete your phone from the Tesla
    2) delete the Tesla from your phone
    3) re-pair them

    If that doesn’t work, sometimes your phone bluetooth can be trying to talk to other LE devices? I’ve got a few ‘tiles’ and whenever my phone wants to talk to them it can sometimes cause dropout issues with the bluetooth audio that is currently running.
     
  3. zax123

    zax123 CDN Model S P308

    Joined:
    Jun 4, 2012
    Messages:
    911
    Location:
    Candiac, QC, CAN
    Thanks @jhs,

    I actually did redo the pairing process and no dice. Argh. I'll try again though when I'm next in the car.

    Why is bluetooth so flaky after so many years? :)
     
  4. EarlyAdopter

    EarlyAdopter Active Member

    Joined:
    Jun 24, 2012
    Messages:
    2,496
    Location:
    Redmond, WA
    Hi Zax,

    My new S6 is working perfectly with Bluetooth in my Model S.

    I will note that this is my second S6. The first had an intermittent problem with its speaker. Definitely was a hardware problem. I swapped it at the store for a new one and it's been perfect. I wouldn't rule out a hardware problem in your case.
     
  5. steve841

    steve841 Active Member

    Joined:
    Jan 17, 2010
    Messages:
    1,397
    Location:
    Ft. Lauderdale, FL
    Add to that Google has really screwed up Bluetooth in 5.1 ....
     
  6. EarlyAdopter

    EarlyAdopter Active Member

    Joined:
    Jun 24, 2012
    Messages:
    2,496
    Location:
    Redmond, WA
    Good news! The S6 is still on 5.0.2. ;-)
     
  7. Speedbird

    Speedbird Member

    Joined:
    Sep 25, 2014
    Messages:
    9
    Location:
    Houston
    S6 works fine for me so far. No issues with any sync or audio.
     
  8. zax123

    zax123 CDN Model S P308

    Joined:
    Jun 4, 2012
    Messages:
    911
    Location:
    Candiac, QC, CAN
    Hi all, thanks for the replies! I know it likely makes NO difference as the hardware is probably identical, but do you guys have the S6 or S6 Edge? I have the S6. I doubt they changed the bluetooth chip, but I just want to make sure before I make a fuss at the phone place to get it changed. :)

    Thanks!

    Rob
     
  9. Speedbird

    Speedbird Member

    Joined:
    Sep 25, 2014
    Messages:
    9
    Location:
    Houston
    Edge here.
     

Share This Page