TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

Geeft jullie ZAPPI v2 bij laden van model 3 ook storingen?

Discussion in 'Belgium and the Netherlands' started by DucaTinus, Nov 2, 2019.

Tags:
  1. DucaTinus

    DucaTinus Member

    Joined:
    Jul 12, 2019
    Messages:
    520
    Location:
    Netherlands
    ZAPPI V2 en Tesla Model 3 laden:

    Wie heeft ook een zappi 2 icm een tesla model 3 en heeft geen last van deze storingen
    Ik heb nu een maand de zappi 2. 1e zappi V2 is omgeruild omdat er een storing in zat.
    Zag er ook uit als een showroom model maar dat terzijde.

    Mijn 2e ZAPPI was wel nieuw echter geeft nu storingen met het laden van een Model 3 LR.
    Als ik hem inplug en hij staat in de FAST mode dan gaat de zappi steeds in een reboot.
    Na een keer of 10 doet hij het dan. Heel raar en ook onvoorspelbaar.
    De ene keer gaat hij na 5 x rebooten werken de andere keer duurt het 20 reboots.
    Zie filmpje



    Ik krijg goeie ondersteuning vanuit Myenergi in de UK.
    Heb een nieuwe ribbon cable toegestuurd gekregen echter dat lost het probleem niet op.
    De nieuwste firmware staat er nu op en ook dat lost het niet op

    Ik heb de ZAPPI getest met een andere M3 en die had hetzelfde probleem.
    Ik lees op het zappi forum dat er nog een andere enkeling met een M3 last heeft van deze klacht

    Nu mijn vraag. ZAPPI Uk heeft aangeboden deze kast wederom te vervangen (ze leveren echt goede ondersteuning).

    Ik vraag me echter af of het niet een software issue is met de model 3 en dat die nieuwe kast straks weer hetzelfde doet.
    Ik hoor graag van jullie
     
  2. McTrex

    McTrex New Member

    Joined:
    Nov 2, 2019
    Messages:
    1
    Location:
    Erm
    Gaat het om dit issue? Volgens MyEnergi moet Tesla ook een firmware update doen:
    zappi2 firmware release - V2.124

    "Better handling of the way that zappi pauses and then resumes the charge (ECO+, grid Limit etc). This should resolve the problem in ECO+ where some vehicles failed to wake up after the charge is suspended (although this still does not resolve the issue with the Tesla Model 3 which requires a change in the Tesla firmware)"
     
  3. DucaTinus

    DucaTinus Member

    Joined:
    Jul 12, 2019
    Messages:
    520
    Location:
    Netherlands
    Bedankt voor je reactie. Nee dit is een andere storing. Gaat over een storing bij inpluggen in de model 3.
     
  4. Mars2020

    Mars2020 Member

    Joined:
    Oct 26, 2019
    Messages:
    551
    Location:
    Netherlands
    Is er iemand bekend met de melding “Aardings fout ! Type A ontkoppel EV en dan reset Zappi” op een Zappi V2 met firmware 2.143?
     
  5. DucaTinus

    DucaTinus Member

    Joined:
    Jul 12, 2019
    Messages:
    520
    Location:
    Netherlands
    #5 DucaTinus, Jan 3, 2020
    Last edited: Jan 3, 2020
    Stsl je vraag even op het forum van myenergi.info...die kunnen je vast verder helpen.
    Ik heb een nieuwe zappi gekregen en mijn problemen zijn opgelost
     
  6. Mars2020

    Mars2020 Member

    Joined:
    Oct 26, 2019
    Messages:
    551
    Location:
    Netherlands
    Daar had ik mijn vraag inderdaad ook al gesteld, maar ik dacht dat hier ook vast wel iemand zou zijn met een tip... en ja de eerste tip is binnen, dank je:)
     
    • Like x 1
  7. danovic212

    danovic212 Member

    Joined:
    Aug 18, 2019
    Messages:
    33
    Location:
    Netherlands
    Ik heb een Zappi v2 icm M3 LR RWD. Deze fout geeft hij bij mij niet. Wel heb ik ander probleempje: hij geeft productie van zonnepanelen niet goed weer en daardoor ook niet goed laden in Eco+ modus (geeft dan een "Pilot problem"). Als anderen dit hebben hoor ik dat ook graag.
    Maar om op jouw vraag terug te komen: in fast modus werkt hij bij mij perfect! Zou dus zeker op het aanbod te vervangen in gaan.
     
  8. Mars2020

    Mars2020 Member

    Joined:
    Oct 26, 2019
    Messages:
    551
    Location:
    Netherlands
    Ik gebruik op dit moment alleen de Fast modus.
    Eco+ heb ik nog niet getest. Ik zie wel in de app dat de teruggeleverde energie die door de Harvi wordt gemeten redelijk overeenkomt met de teruggeleverde waarde op mijn slimme meter.
    Ik ga er vanuit dat je de Zappi op de laatste firmware hebt, er zijn namelijk problemen geweest met de Eco+ mode icm Tesla.
     
  9. danovic212

    danovic212 Member

    Joined:
    Aug 18, 2019
    Messages:
    33
    Location:
    Netherlands
    Ik heb inderdaad de laatste versie, maar geeft bij mij regelmatig (maar niet altijd) een uitroepteken, zie foto.
     

    Attached Files:

  10. DucaTinus

    DucaTinus Member

    Joined:
    Jul 12, 2019
    Messages:
    520
    Location:
    Netherlands
    Succes met de gezondheidsklachten :)

    Dat uitroepteken kan komen omdat de CT klem vanaf je PV installatie niet goed zit. Draai hem eens om? Was bij mij ook het geval
     
  11. Mars2020

    Mars2020 Member

    Joined:
    Oct 26, 2019
    Messages:
    551
    Location:
    Netherlands
    De pijl op de ct-klemmen moet wijzen in de richting waarin de stroom loopt, dus voor je zonnepanelen vanaf de panelen naar de groepenkast.
     
  12. danovic212

    danovic212 Member

    Joined:
    Aug 18, 2019
    Messages:
    33
    Location:
    Netherlands
    De CT klem zit in de goede richting, maar zit heel ruim om de bedrading heen, is dat normaal? Zie foto.

    (Ik heb moderators inmiddels verzocht de eerdere foutieve foto te verwijderen aangezien dat mij niet meer lukt).
     

    Attached Files:

  13. Mars2020

    Mars2020 Member

    Joined:
    Oct 26, 2019
    Messages:
    551
    Location:
    Netherlands
    Bij mij zitten de klemmen ook ruim om de bedrading.....
    Wellicht je probleem toch ook maar even de op myenergi.info plaatsen.
     
  14. DucaTinus

    DucaTinus Member

    Joined:
    Jul 12, 2019
    Messages:
    520
    Location:
    Netherlands
    Je CT klemmen staan wel goed geconfigureerd in de zappi?
    Ik heb dat uitroep teken ook gehad met de tekst EV disconnected en toen was er een fout in de CT klem.
    Daar ligt denk ik je probleem. Zappi herkent de CT klem niet.
     
  15. danovic212

    danovic212 Member

    Joined:
    Aug 18, 2019
    Messages:
    33
    Location:
    Netherlands
    CT klemmen staan goed geconfigureerd. Probleem is er soms, en soms wordt opwek gewoon goed weergegeven. Ik denk ook dat probleem in CT of in Harvi zit.
    Bedankt voor jullie reacties, ik ga er weer verder mee!
     
  16. Mars2020

    Mars2020 Member

    Joined:
    Oct 26, 2019
    Messages:
    551
    Location:
    Netherlands
    Ik heb de Aardings fout ! Type A gemeld op het myenrgi forum van Zappi. Het probleem is direct opgepakt en er is een ticket voor aangemaakt.
    Onlangs heb ik nieuwe firmware gekregen en het probleem lijkt nu opgelost (dat wil zeggen, ik heb al 4 dagen geen fout meer gezien).
    Ik had ook nog af en toe de “Vergrendel” melding en hiervoor hebben ze een nieuwe lock-pin toegestuurd.
     

Share This Page

  • About Us

    Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.
  • Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


    SUPPORT TMC