TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC
Start a Discussionhttps://teslamotorsclub.com/tmc/tags/

Glove Box Latching

Discussion in 'Model S' started by 3406ardsg, Jan 12, 2017.

Tags:
  1. 3406ardsg

    3406ardsg New Member

    Joined:
    Jan 12, 2017
    Messages:
    2
    Location:
    Sacramento
    Wondering if anyone has an explanation for why my glove box has begun to open when the car unlocks? This is new in the last week. 2012 S with tech package...
     
  2. jdw

    jdw Supporting Member

    Joined:
    Jun 1, 2015
    Messages:
    270
    Location:
    Montreal, Canada
    Mine has started falling open at seemingly random times, usually dumping the contents on the floor. Recent in the last few weeks for me too.
     
  3. 3406ardsg

    3406ardsg New Member

    Joined:
    Jan 12, 2017
    Messages:
    2
    Location:
    Sacramento
    If you have a moment take a peek as you unlock the car to see if the glove box opens...
     
  4. wattsup

    wattsup Member

    Joined:
    Dec 11, 2016
    Messages:
    69
    Location:
    SF Bay Area, CA
    Same thing seems to be happening to me! Brand new 2017 Model S.

    I get in and the glove box is open... I'm like "what the"? This has happened a few times. I kept wondering if my glove box latch was physically defective.

    Then, just tonight, it seemed like it occurred when unlocking the car... in front of my eyes! But, then later, I could not make it happen again "on demand".

    So, I searched the forum for "glove box" when I got home tonight... and here I am posting.
     
  5. DJung

    DJung Member

    Joined:
    Feb 28, 2013
    Messages:
    375
    Location:
    Newport Beach, CA
    I had mine replaced for a faulty latch. It would pop open randomly, and so I took it to the Service Center and they installed a new glove box. I've had no issues since. But I lost the little J1772 cubby in the back, it appears that the new glove boxes don't have the little cubby.

    But only when the car unlocks? That's very odd. Maybe a software bug?
     
  6. wattsup

    wattsup Member

    Joined:
    Dec 11, 2016
    Messages:
    69
    Location:
    SF Bay Area, CA
    I just took a video of my glove box consistently unlatching when unlocking the car with the remote.

    Four times in a row -- and that's just on the video. I actually did it way more before taking the video.

    This seems like a software issue.
     
  7. Maximapolak

    Maximapolak Member

    Joined:
    Nov 13, 2016
    Messages:
    505
    Location:
    North NJ / SouthCentral PA
    Doesn't the glovebox lock when the car locks? If so, that would explain why it pops open when you unlock the car. The latch may be faulty or weak and when you unlock, the motion pops the weak latch.

    This hasn't happened on my car. Do you close the glovebox completely (with some force)?
     
  8. wattsup

    wattsup Member

    Joined:
    Dec 11, 2016
    Messages:
    69
    Location:
    SF Bay Area, CA
    #8 wattsup, Feb 14, 2017
    Last edited: Feb 14, 2017
    I think you're thinking of the glovebox "locking" feature incorrectly. Nothing physically happens to lock or unlock the glovebox. The locking is electronic. That is, the open button simply stops responding while the glovebox is "locked".

    Yes, I close the glovebox completely. Nothing seems wrong with the mechanism. The glovebox never pops open while driving (even on rough roads). It simply opens (like normal, just as if I'd pressed the open button) whenever the car is unlocked.
     
  9. Cricket88

    Cricket88 Member

    Joined:
    Jan 26, 2017
    Messages:
    157
    Location:
    Los Angeles
    It came with 17.5.28.

    -Autopresent feature 1.0
     
  10. wattsup

    wattsup Member

    Joined:
    Dec 11, 2016
    Messages:
    69
    Location:
    SF Bay Area, CA
    What does this have to do with the glove box?

    Are you quoting something... do you have some documentation you can point a link to?
     
    • Funny x 1
  11. DJung

    DJung Member

    Joined:
    Feb 28, 2013
    Messages:
    375
    Location:
    Newport Beach, CA
    I believe he's making a joke ;)

    OP, have you tried doing a full reset of the vehicle? Go to Controls -> E-Brake and Power Off -> Power Off. Wait 2 minutes and press the brake pedal to bring the car back to life. If it's a software issue, a full reset should fix it. Or else you may have to make a Service visit.
     
    • Helpful x 1
  12. wattsup

    wattsup Member

    Joined:
    Dec 11, 2016
    Messages:
    69
    Location:
    SF Bay Area, CA
    Here's the video:



    Anybody else seeing behavior like this recently?
     

Share This Page