TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Google map is not working, are you guys having the same issue?

Discussion in 'Canada' started by blackscraper, Jul 7, 2016.

  1. blackscraper

    blackscraper Member

    Joined:
    Jan 2, 2015
    Messages:
    111
    Location:
    Richmond Hill Ontario
    happened just now, only a few blocks of map can be steamed down, the rest are missing and thus the screen is mostly greyish blank. real-time traffic was not working either. Internet connection is working properly. tried restart the screen by pressing and holding both scrolls, did not work
     
  2. gaswalla

    gaswalla P4201/85/airsusp/pano/19i

    Joined:
    Sep 23, 2012
    Messages:
    1,205
    Location:
    San Diego
    Yep me too. About an hour ago... Started working again few minutes ago
     
  3. wayner

    wayner Active Member

    Joined:
    Oct 29, 2014
    Messages:
    1,600
    Location:
    Toronto
    I had this problem today but I have been having a few problems this week that seem related to connectivity.
     
  4. bkp_duke

    bkp_duke Member

    Joined:
    May 15, 2016
    Messages:
    396
    Location:
    San Diego, CA
    Same issue here, on both Model S's that we have. WiFi or 3G, doesn't matter.
     
  5. ThortsMD

    ThortsMD Member

    Joined:
    Nov 30, 2012
    Messages:
    255
    Location:
    Seattle
    I thought it was just me....When it started working again, it was very slow to fill in.
     
  6. wayner

    wayner Active Member

    Joined:
    Oct 29, 2014
    Messages:
    1,600
    Location:
    Toronto
    Are you guys having an issue with Slacker as well or is that working ok. I get Slacker to load up a new song where it shows the title and album art and then it says "Unable to Play"
     
  7. bkp_duke

    bkp_duke Member

    Joined:
    May 15, 2016
    Messages:
    396
    Location:
    San Diego, CA
    Slacker works fine here.

    I can even get map directions and the direction draw line, but the background images and traffic is missing.
     
  8. rypalmer

    rypalmer Member

    Joined:
    Aug 22, 2014
    Messages:
    282
    Location:
    Canada
    I had mapping issues (tiles not loading) last night in Halifax. Haven't checked yet today.
     
  9. blackscraper

    blackscraper Member

    Joined:
    Jan 2, 2015
    Messages:
    111
    Location:
    Richmond Hill Ontario
    Everything back to normal for me this morning.
     
  10. Piney999

    Piney999 Member

    Joined:
    Feb 27, 2016
    Messages:
    133
    Location:
    East of StL, Earth
    same here
     
  11. JPP

    JPP Active Member

    Joined:
    Feb 4, 2013
    Messages:
    1,845
    Location:
    SF Bay area, CA
    Servers not so good yesterday--all good now.
     
  12. Morristhecat

    Morristhecat Member

    Joined:
    Jul 3, 2012
    Messages:
    568
    Location:
    Burnaby, BC
    It happens now and then. Sometimes if 3g (or lte) is on but the map isn't working, rather than resetting the main screen I simply switch to the web browser and then after 5 minutes switch back to the map and it will be up. Might be something to do with getting data from a different source for a while?? Or if I just want a background map, I just use the one in the web browser set to the plugshare website since it shows a blue dot at my location - albeit a little laggy.
     
  13. gaswalla

    gaswalla P4201/85/airsusp/pano/19i

    Joined:
    Sep 23, 2012
    Messages:
    1,205
    Location:
    San Diego
    Yesterday, I switched to wifi via mobile hotspot and still did not work. Had therefore nothing to do with data connection, bit somethings on server end
     
  14. 5YJSA

    5YJSA Member

    Joined:
    Jul 4, 2016
    Messages:
    127
    Location:
    Toronto, ON
    So jealous! I won't get my Model S for another 2+ weeks and won't get to Halifax in it until mid-August. :-(
     
  15. rypalmer

    rypalmer Member

    Joined:
    Aug 22, 2014
    Messages:
    282
    Location:
    Canada
    Are you planning on buying a CHAdeMO adaptor? I'm very glad I did.
     
  16. 5YJSA

    5YJSA Member

    Joined:
    Jul 4, 2016
    Messages:
    127
    Location:
    Toronto, ON
    I have been thinking about that quite a bit for the past few days. First I was going to join the Club Tesla Quebec, to rent one of their CHAdeMO adapters. But they're all booked up during my window, unless I go out of my way to Trois Rivieres or Quebec City, or leave 4 days later than planned. I would be happy to do either, but my gf, who I am driving, doesn't want to go that late, and doesn't want to take as long as it would take to drive if we do the Trans Canada on low-speed charging. So, because I need to leave by the 8th at the latest, and there is no adapter at Club Tesla available in Montreal until the 10th, and I pretty much need to take the route through Augusta or Bangor, that's out.

    Then I found islandbayy who is allegedly lending out CHADdeMO adapters that he got with Tesla's referral program points. But I emailed him and got no reply. Maybe I'll PM him here.

    The link islandbayy posted on these forums, led me to the Tesla Model S CHAdeMO Adapter Loaners site, but that shows loners in Toronto

    So I had been thinking about seeing if anyone wants to do a "mini-group-purchase" in Toronto (i.e. finding a few others who might want to use it occasionally and buying with them), or "renting" someone's existing adapter (i.e. giving someone some cash for future occasional use).

    Or I could just buy one and stop whining about the price, I suppose. ;-)

    If I do buy one, I'll probably put it up on the loaners site--from what I can tell, the maritimes are the only place I'll need it, and I'll only get out there at most a few times a year, I think.
     
  17. rypalmer

    rypalmer Member

    Joined:
    Aug 22, 2014
    Messages:
    282
    Location:
    Canada
    Same boat for me. I've used mine about 5 times on this trip so far and have been thankful to have it. Once I'm back in Toronto it will be up for grabs for lending.
     
  18. 5YJSA

    5YJSA Member

    Joined:
    Jul 4, 2016
    Messages:
    127
    Location:
    Toronto, ON
    Interesting. Are you back before August 6?
     
  19. rypalmer

    rypalmer Member

    Joined:
    Aug 22, 2014
    Messages:
    282
    Location:
    Canada
    Yes, almost certainly. I'd lend it out for $20/week or $60/month if you're interested in borrowing it, provided I don't have other plans to use it.
     
  20. 5YJSA

    5YJSA Member

    Joined:
    Jul 4, 2016
    Messages:
    127
    Location:
    Toronto, ON
    I'd happily pay that. At the very least, that would let me skip Augusta and go straight to Bangor, to use the Nissan dealership there. From there it should be a straight shot (albeit a bit slow) to Moncton for me, with a small top up in St. Stephens if necessary.

    Once I get to NS, it may

    My current delivery window for my Model S is "July 25 to August 8", so I may not be able to leave until the 9th.

    And I have a work thing August 10, but I am trying to get rid of it.

    If the delivery and the work disappearance align, I'll be gone by August 6.

    If not, it will be a bit later.

    I must be back by August 21, so could return that night.

    BTW, was that you at the Barrington Street Superstore charger saying it didn't work on the 8th?
     

Share This Page