TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC
Start a Discussionhttps://teslamotorsclub.com/tmc/tags/

Got Firmware 6.0?

Discussion in 'Model S: User Interface' started by LJordan, Sep 21, 2014.

?

Do you have Version 6 as of September 21st?

Poll closed Oct 5, 2014.
  1. North America, YES

    67.3%
  2. North America, NO

    24.6%
  3. Europe, YES

    5.7%
  4. Europe, NO

    1.9%
  5. Asia/Pacific, YES

    0 vote(s)
    0.0%
  6. Asia/Pacific, NO

    0.5%
  1. LJordan

    LJordan Member

    Joined:
    May 12, 2013
    Messages:
    33
    Location:
    Bolingbrook, IL
    So, how many people have version 6 as of September 21st? Is it really random? Let's see!
     
  2. jerry33

    jerry33 S85 - VIN:P05130 - 3/2/13

    Joined:
    Mar 8, 2012
    Messages:
    13,291
    Location:
    Texas
    Mine was ready to install on 9/20. I haven't installed it yet (not looking forward to the flat interface design). It's totally random as far as I can tell.
     
  3. L@urens

    Joined:
    Sep 25, 2013
    Messages:
    608
    Location:
    Enschede, NL
    If you're trying to put up some sort of survey, at least formulate a question that people can answer.
    No one can answer this.

    May ask: Do you have 6.0 and their '<VIN> MOD 1000'.

    In my case: Yes and 25.
     
  4. steve841

    steve841 Active Member

    Joined:
    Jan 17, 2010
    Messages:
    1,513
    Location:
    Ft. Lauderdale, FL
    Vin 748 ... just got it last night.
     
  5. ABVA

    ABVA Member

    Joined:
    Nov 2, 2013
    Messages:
    414
    Location:
    Northern Virginia
    Got it yesterday. Haven't tried all features but there are significant improvements in navigation. MS indeed keeps on getting better with age.
     
  6. Owner

    Owner Active Member

    Joined:
    Dec 20, 2012
    Messages:
    1,335
    Location:
    San Francisco Bay Area
    I'm already on my second version of 6.0.
     
  7. Jeeps17

    Jeeps17 Cath Jockey in a P85

    Joined:
    Mar 17, 2012
    Messages:
    945
    Location:
    Montreal, Canada
    Jerry,

    I was also a bit apprehensive about the re-skinning of the dash, but after installing 6.0 it really is not that big of a change (looks much more obvious in static pictures than IRL).

    If that's the only thing making you wait, I hope this nudges you towards taking the plunge!
     
  8. Cottonwood

    Cottonwood Roadster#433, Model S#S37

    Joined:
    Feb 27, 2009
    Messages:
    5,062
    Location:
    Colorado
    No. VIN 0037
     
  9. Kalud

    Kalud Active Member

    Joined:
    May 7, 2013
    Messages:
    1,030
    Location:
    Montreal, QC
    Checking the car multiple time per day since Sept 11th...

    Got it this morning :)
     
  10. Larry

    Larry Member

    Joined:
    Jul 28, 2013
    Messages:
    467
    Location:
    East Bay of SF
    Got it this am VIN22456
     
  11. Mike_Schlechter

    Mike_Schlechter Model S - P457

    Joined:
    May 21, 2010
    Messages:
    458
    Location:
    Weston, CT
  12. ZBB

    ZBB Emperor

    Joined:
    Feb 27, 2013
    Messages:
    1,459
    Location:
    Scottsdale
    I need to change my vote from no to yes (North America)...

    I did not have it when we went out to breakfast this morning, but I just went to get something out of the car, and the update was ready to install. It's installing now.
     
  13. dennis

    dennis P85D

    Joined:
    Jul 26, 2012
    Messages:
    1,845
    Location:
    Silicon Valley CA
    I got it overnight - there must have been a big push! VIN 463
     
  14. LJordan

    LJordan Member

    Joined:
    May 12, 2013
    Messages:
    33
    Location:
    Bolingbrook, IL
    I am hoping that anyone that starts a poll about version 6 goes to the front of the queue. :biggrin: So far it looks like I am in the minority and the roll out is at least half way done.
     
  15. GoBlue88

    GoBlue88 Member

    Joined:
    Apr 1, 2014
    Messages:
    641
    Location:
    San Diego area
    So after answering "North America No", I went out and checked the car and the update was waiting! Now in the middle of installing. VIN 409XX.
     
  16. Pate

    Pate Member

    Joined:
    Jan 19, 2014
    Messages:
    178
    Location:
    Finland
    Still on 5.9 with no 6.0 in sight. VIN 36646.
     
  17. dlt

    dlt Member

    Joined:
    Dec 22, 2013
    Messages:
    73
    Location:
    Finland
    got the first 6.0 on 13th, and two bugfix releases during this week (.11->.13.->.15). vin 29205
     
  18. caddieo

    caddieo Member

    Joined:
    Mar 21, 2013
    Messages:
    876
    Location:
    Palm Coast, FL
    Just got it but will delay install until tonight.
     
  19. jerry33

    jerry33 S85 - VIN:P05130 - 3/2/13

    Joined:
    Mar 8, 2012
    Messages:
    13,291
    Location:
    Texas
    Mostly I'm waiting to see if there will be yet more bug fix releases. As I spend most of my day developing work-arounds for buggy/function-lacking software, I'm never all that keen to upgrade to a new version. (I didn't put 5.8 on until about two weeks before 5.9 came out. 5.8 was the one that took away auto-lowering)
     
  20. Paul Carter

    Paul Carter Active Member

    Joined:
    Apr 27, 2013
    Messages:
    1,638
    LOL... Same thing happened to me this morning. Installed now.
     

Share This Page