Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

Had few weeks of no issues but since last update

Hi again previously had a few issues,
dash cam needing usb reformat daily
Boot only part opening
phone calling 192?
lost radio
ecall

I dont use sentry anymore as it really hits the kw over the month like 100 works out at over £80 a year, at 7p a kw so going to look at putting my old nextbase dascam in

All had gone away BUT since last update

Lost wifi needed to select wifi and add password. Really.
Several times cant get into car with phone, used the key card. Today I got in via app and then stopped and started bluetooth on phone then tes soon picked it up to drive. No issues with any other blue tooth device all instantly connect. Never missed a beat in the BMW
Ecall error every day on my app service. SO should I book an appointment.
New white sos call message popping up a few times a day. yes cell coverage is poor at times. Would prefer the cell strength to be shown all the time by the sos button and the sos button go grey or red.
Radio now just showing a tune symbol and FM what about DAB it did show dab before. How do I know poor fm to DAB
Driving down a country road at 60mph it did a emergency brake for no reason and jarred my back and neck, icing my back now. Will be deactivating this. got dashcam footage. good job no one was behind me.
It alarms and says its lane assist when I am ok but no white lines around and it picks up a line made by road tyres.
It alarms when driving down a road with parking bays and confuses itself that I am lane deviating. Will be deactivating this.

The emergency brake has really shook me.
 
You are listing way too many things together that are not necessarily related. Wifi connectivity has been a problem in recent updates, that is true. Maybe the radio comment is recent too. I believe everything else is separate, things that are either sporadic and/or have been there forever. There are solutions to some of them. You can browse the various threads on this forum.
 
Cruise control breaking unnecessarily. It's done this with a car parked off road and with a bicyclist in their own lane. So with cruise control on I look for things like this and turn it off when I see a potential misinterpretation coming.
Was not even in cruise as thats another issue I never use it as its completely rubbish in the uk roads unless on the motorway.
Shocked to nearly head butt the windscreen going from 60 to nearly stop for no reason, no red or beep just bang and brakes hard on thought the motors had jammed got a nice green notice on the head unit, wonder if ice on the road I would be in a ditch now. or car ram me in the back.
 
You are listing way too many things together that are not necessarily related. Wifi connectivity has been a problem in recent updates, that is true. Maybe the radio comment is recent too. I believe everything else is separate, things that are either sporadic and/or have been there forever. There are solutions to some of them. You can browse the various threads on this forum.
Thanks for the feedback.
Before last and beta I was about to post that I actually had no issues for the first time. Now got a few old ones and several new. Will look.
 

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top