TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC
Start a Discussionhttps://teslamotorsclub.com/tmc/tags/

**HELP**... i need a Tesla Mechanic.

Discussion in 'Model S' started by mrtimholmes, Oct 9, 2017.

  1. mrtimholmes

    mrtimholmes Member

    Joined:
    Jan 22, 2017
    Messages:
    38
    Location:
    lansing
    Hello, i have a clean title tesla S and i have a salvaged tesla S, I've been buying parts for my salvaged with my clean title. i got it all working and now i cannot charge it a t home anymore, I've done all i know and its a no go....sooooo, i m looking for a tesla mechanic that i can take it to so he can fix my dang thing... I'm ion Michigan, i know tulle be hard toi find one here, but maybe in Chicago or Ohio or Indianna or something. thanks in advance, take care and GOD BLESS.
     
  2. Evoforce

    Evoforce Member

    Joined:
    Apr 19, 2017
    Messages:
    76
    Location:
    Fountain Hills AZ
    It could be a bad UMC but you may have a bad onboard 10kW charger. There are some that are for sale on eBay. Good luck! You infer that you are still able to Supercharge.
     
  3. kort677

    kort677 Active Member

    Joined:
    Sep 17, 2015
    Messages:
    4,601
    Location:
    florida.
    could it be that the mothership disabled the ability of the car to charge?
     
  4. Evoforce

    Evoforce Member

    Joined:
    Apr 19, 2017
    Messages:
    76
    Location:
    Fountain Hills AZ
    They would not disable home charging, only Supercharging. After checking into this car, it did not have Supercharging enabled anyway so my above comment is partially moot. I would also suspect that because you have 2 Tesla's that you had a second UMC to be able to test if the UMC was defective or not. What are the symptoms? Without having enough information, next suspect is onboard charger.
     
  5. SSedan

    SSedan Member

    Joined:
    Jul 24, 2017
    Messages:
    60
    Location:
    Greenville Wisconsin
    Fuse failures in the onboard charger are a known issue and there are videos online about how to replace, depending on your skill level maybe consider an assist from a friend neighbor, cousin who is an electrician just due to the voltage involved if you fail to disable the power, they would be better equipped to be able to test that power is off before proceeding to the next step.
     
  6. mrtimholmes

    mrtimholmes Member

    Joined:
    Jan 22, 2017
    Messages:
    38
    Location:
    lansing
    No charging capabilities whatsoever
     
  7. mrtimholmes

    mrtimholmes Member

    Joined:
    Jan 22, 2017
    Messages:
    38
    Location:
    lansing
    Yes the UMC works fine on my other one.
    The broken one will not let the charge port open or unlock the charge port, I have to open the charge port manually . Then after that is done it will not let the UMC Enter the charging port home, it stays Locked as well.
     
  8. boaterva

    boaterva Supporting Member

    Joined:
    Apr 2, 2016
    Messages:
    2,666
    Location:
    Northern Virginia, USA
    Wonder if Rich could comment? I’ve never heard where you can’t plug it in. The lock prevents that also? I thought it was only a removal lock.

    Paging @Btr_ftw !
     
  9. BrettS

    BrettS Member

    Joined:
    Mar 28, 2017
    Messages:
    388
    Location:
    Orlando, FL
    I think that not allowing you to insert the charger is a totally different issue than everyone assumed you were having here. I know I (and I think everyone else) assumed that you could open the charge port door and insert the charger normally, but it wouldn’t actually start to charge.

    In any case, at this point I’m wondering if it might be a dead or bad 12V battery. Is anything working on the car at this point? Is there any charge left in the main battery?
     
  10. Evoforce

    Evoforce Member

    Joined:
    Apr 19, 2017
    Messages:
    76
    Location:
    Fountain Hills AZ
    So, you might check for a blown fuse in the fuse block also. Charge port does not light up?
     
  11. mrtimholmes

    mrtimholmes Member

    Joined:
    Jan 22, 2017
    Messages:
    38
    Location:
    lansing
    I jus bought a brand new 12 volt and replaced it. Still no luck
     
  12. mrtimholmes

    mrtimholmes Member

    Joined:
    Jan 22, 2017
    Messages:
    38
    Location:
    lansing
    I checked 2 of the three fuse boxes , I did this with the 12 volt battery unhooked, the main disconnect tether cable unplugged as well. The port does not light up . ARGHHHHH. So frustrating yet so pretty .
     
  13. Evoforce

    Evoforce Member

    Joined:
    Apr 19, 2017
    Messages:
    76
    Location:
    Fountain Hills AZ
    #13 Evoforce, Oct 16, 2017 at 8:27 PM
    Last edited: Oct 16, 2017 at 8:34 PM
    So are you able to test if you have any power to the charge port? Do you get a magnetic sound when you use the screen control and tell it to unlock the port. How about using the same controls can you lock and unlock the other points of the car? If power is to the port than a probable bad port. It sound like you still need to look at the last of the fuses yet, you said.
     
  14. idleuser

    idleuser Member

    Joined:
    Sep 14, 2016
    Messages:
    129
    Location:
    central california
    • Informative x 1
  15. Evoforce

    Evoforce Member

    Joined:
    Apr 19, 2017
    Messages:
    76
    Location:
    Fountain Hills AZ
    I concur, I do believe this is the problem. Very good thread info that you posted!
     

Share This Page