TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

HELP, stuck at a supercharger with 5 people and it's not charging!

Discussion in 'Model S' started by Brandon332, Aug 18, 2016.

  1. Brandon332

    Brandon332 Member

    Joined:
    Apr 4, 2016
    Messages:
    166
    Location:
    Massachusetts
    Hey guys, I need help. At a supercharger with 5 other people needing to come back from a road trip. 8 Miles to empty and the car isn't supercharging. The light on the charge port is green and blinking fast. The dash says "supercharging, 1 hour left" but it has been at 8 miles remaining for almost a half hour. It says charging at a rate of 3 miles per hour, voltage is high but amps are at 0. It's weird, the amps will rise from 0 to about 35 quickly, stay for a second then go back down to 0. I tried other stations at this charger and other people were here so it isn't the location. Thoughts? No Tesla centers are around HELP PLZ :)
     
  2. emir-t

    emir-t Member

    Joined:
    Oct 28, 2013
    Messages:
    200
    Location:
    Istanbul
    Reboot the car unplugged pressing and holding both the buttons on each side of the steering wheel. If that doesn't solve it, call Tesla for help.
     
    • Helpful x 1
  3. dehydratedH2O

    dehydratedH2O Member

    Joined:
    Aug 1, 2016
    Messages:
    81
    Location:
    Silicon Valley
    How do you think we can help? Call Tesla.
     
    • Funny x 2
  4. 180r

    180r Member

    Joined:
    Dec 15, 2015
    Messages:
    11
    Location:
    Norcal
    Call the phone number on the charger.
     
  5. Dan43

    Dan43 Member

    Joined:
    Apr 27, 2013
    Messages:
    285
    Location:
    UK
    I'm sure you have tried but have you connected to other SC in the same area? Is there a CHAdeMO or another non Tesla option or is your thinking it is the car having the issue?
     
  6. AEdennis

    AEdennis Active Member

    Joined:
    Jul 23, 2013
    Messages:
    1,743
    Which supercharger and did you try a different stall?
     
  7. Brandon332

    Brandon332 Member

    Joined:
    Apr 4, 2016
    Messages:
    166
    Location:
    Massachusetts
    Tesla is going to take care of us. But has anyone else has experienced this issue before?
     
  8. Brandon332

    Brandon332 Member

    Joined:
    Apr 4, 2016
    Messages:
    166
    Location:
    Massachusetts
    Tried a different stall and it's one in MA
     
  9. Saghost

    Saghost Active Member

    Joined:
    Oct 9, 2013
    Messages:
    3,017
    Location:
    Delaware
    What are the conditions like where you are? What had you been doing with the car right before? I've read in the past about something sorta similar happening when the car had to heat or cool the battery before it could safely charge.
     
  10. Brandon332

    Brandon332 Member

    Joined:
    Apr 4, 2016
    Messages:
    166
    Location:
    Massachusetts
    Drove about 150 miles on the highway prior. Probably 80mph on auto, 76 degrees out.
     
  11. emir-t

    emir-t Member

    Joined:
    Oct 28, 2013
    Messages:
    200
    Location:
    Istanbul
    Have you tried rebooting ?
     
  12. privater

    privater 2016 Model S60 owner

    Joined:
    Jun 22, 2016
    Messages:
    89
    Location:
    Ca
    #12 privater, Aug 18, 2016
    Last edited: Aug 18, 2016
    Did you encounter the same problem like me?

    Very frustration, I was intend to record a S60 charging from 4%-100%, but fails because of charging problem

     
  13. Victor Liu

    Victor Liu Member

    Joined:
    Sep 19, 2015
    Messages:
    23
    Location:
    Westfield, NJ
    When it happened to me in CT last weekend, Tesla asked me to shut down the car from the screen instead of rebooting. It worked. It was blinking green with 0 AMPS. 2 minutes after the car was turned on it started charging normally. it was not immediate.

    Temperature was 100. Was driving for about 2 hours from NH.
     
  14. gaswalla

    gaswalla P4201/85/airsusp/pano/19i

    Joined:
    Sep 23, 2012
    Messages:
    1,200
    Location:
    San Diego
    Why did you post twice?
    What did tesla say?
     
  15. Brandon332

    Brandon332 Member

    Joined:
    Apr 4, 2016
    Messages:
    166
    Location:
    Massachusetts
    How do you shut down the car from the screen? To all: I posted twice because I was desperate. What ended up happening is that it started charging but after 45 minutes. Not sure what happened. I was still on hold with tesla so I just hung up.
     
  16. Brandon332

    Brandon332 Member

    Joined:
    Apr 4, 2016
    Messages:
    166
    Location:
    Massachusetts
    Yes the problem was the same! Did u find a resolution?
     
  17. jerry33

    jerry33 S85 - VIN:P05130 - 3/2/13

    Joined:
    Mar 8, 2012
    Messages:
    12,756
    Location:
    Texas
    Press the controls button, then the bottom tab (at least it's the bottom one on my car) on the left and you'll see "power off".
     
  18. xav-

    xav- Member

    Joined:
    May 26, 2016
    Messages:
    422
    Location:
    Orange County CA
    Try control alt delete
     
    • Funny x 11
    • Like x 2
    • Love x 1
  19. ReddyLeaf

    ReddyLeaf Member

    Joined:
    Mar 19, 2014
    Messages:
    276
    Location:
    Pasco, WA
    I have experienced something similar. It went to full voltage, started to increase amperage, but then decreased back to zero. I switched to another stall. I'm starting to think many of the connectors are getting corroded or dirty. This could explain many of the complaints about "throttling" in CA.
     
  20. Mike K

    Mike K Member

    Joined:
    May 15, 2013
    Messages:
    610
    Location:
    Los Angeles
    Can you elaborate on the throttling issue?
     

Share This Page