TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

HomeLink dropping garagedoor code after latest update

Discussion in 'Model 3' started by NOVA-2018M3, Jul 26, 2018.

  1. NOVA-2018M3

    NOVA-2018M3 New Member

    Joined:
    Jul 26, 2018
    Messages:
    1
    Location:
    Fairfax County, VA
    Has anyone else experienced the HomeLink no longer being able to activate the garage door? I had to reset it last night and this morning it no longer activated the garage door. Keeping the normal opener in the car now...
     
  2. PoitNarf

    PoitNarf The Clown Prince of Crime

    Joined:
    Jun 7, 2016
    Messages:
    1,186
    Location:
    NJ
    Latest update? Which version specifically?

    Might be related, but did you install LED bulbs in the garage door opener? There was another thread about homelink issues and I learned from there that normal LED bulbs really screw with the RF signal. Homelink on my Mustang never had that big of a problem but the Model 3 is much more sensitive to the interference that the LED bulbs emit. I recently switched to Genie LED bulbs that are specifically designed for use in garage door openers and that completely elimated my problems and doubled the range too.
     
    • Like x 1
  3. MX458Dave

    MX458Dave Member

    Joined:
    Apr 3, 2013
    Messages:
    104
    Location:
    Boulder
    Yes, my homelink died in my x. Using old remote again too. No bulb changes.
     
  4. ebmcs03

    ebmcs03 Active Member

    Joined:
    Dec 22, 2017
    Messages:
    1,165
    Location:
    So Cal
    Which software version???
     
  5. MX458Dave

    MX458Dave Member

    Joined:
    Apr 3, 2013
    Messages:
    104
    Location:
    Boulder
    2018.21.9 for me
     
  6. Terthen

    Terthen Member

    Joined:
    May 9, 2016
    Messages:
    214
    Location:
    San Diego
    My homelink has been really inconsistent. It works sometimes and other Tim’s it doesn’t. It doesn’t show that it sends a signal with the little radar like icon that appears when it sends the signal. The first 3times i would reset and reconnect then i realized the radar icon wasn’t coming up so sometimes it just doesn’t send the signal (even though the Homelink button appears.

    No issues like that with our X. I’m just hoping it gets fixed I’m another build.
     
  7. ebmcs03

    ebmcs03 Active Member

    Joined:
    Dec 22, 2017
    Messages:
    1,165
    Location:
    So Cal
    Humm I’ve been on 24.1 and it’s fine. I thought it was a 26.x issue.
     
  8. Twiglett

    Twiglett Single pedal driver

    Joined:
    Oct 3, 2014
    Messages:
    1,722
    Location:
    Austin
    Never had any Homelink issues
    Was on 21.6
    Now 26.1
     

Share This Page

  • About Us

    Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.
  • Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


    SUPPORT TMC