TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

HomeLink is so broken on 2019.16.3.

Discussion in 'Model 3: User Interface' started by WilliamG, Jun 14, 2019.

  1. WilliamG

    WilliamG Member

    Joined:
    Apr 20, 2019
    Messages:
    833
    Location:
    Seattle
    Drives me insane. Every other day it seems the button no longer does anything and I have to reboot the MCU to make it work.

    Is Tesla aware of this?
     
  2. pdx3181

    pdx3181 Supporting Member

    Joined:
    Oct 11, 2017
    Messages:
    237
    Location:
    Portland, OR
    Same issue here. Last two days I had to do an MCU reset to get into my garage. Had been fine for about 5 days before that.
     
  3. electrictorque

    Joined:
    May 1, 2013
    Messages:
    334
    Location:
    Millington, NJ
    No issues with mine.
     
    • Like x 1
  4. smartino

    smartino Member

    Joined:
    Apr 21, 2019
    Messages:
    8
    Location:
    Indiana
    No issues here either. Works great
     
  5. WilliamG

    WilliamG Member

    Joined:
    Apr 20, 2019
    Messages:
    833
    Location:
    Seattle
    What HW version and software version are you on? I’m HW3, 2019.16.3.
     
  6. Eugr

    Eugr Member

    Joined:
    May 31, 2019
    Messages:
    78
    Location:
    Southern California
    I’ve had my Model 3 LR AWD for a week now, no issues with Homelink, using it every day. Software 2019.16.3.2.
     
  7. Leeclanual

    Leeclanual Member

    Joined:
    Dec 15, 2018
    Messages:
    242
    Location:
    USA
    No problemo
     
  8. WilliamG

    WilliamG Member

    Joined:
    Apr 20, 2019
    Messages:
    833
    Location:
    Seattle
    I wonder if it’s a 16.3 issue. I’m not on 16.3.2.
     
  9. WilliamG

    WilliamG Member

    Joined:
    Apr 20, 2019
    Messages:
    833
    Location:
    Seattle
    Are you on 16.3 or 16.3.2? Be useful if people can tell us their exact version number. I’m on 16.3.
     
  10. pdx3181

    pdx3181 Supporting Member

    Joined:
    Oct 11, 2017
    Messages:
    237
    Location:
    Portland, OR

    2019.16.3.2 a19d0e4
     
  11. BulletToothWoo

    Joined:
    Apr 25, 2019
    Messages:
    74
    Location:
    Denver
    I have noticed that it is working for me everytime on 20.1. It was only working some of the time on 16.1.2.
     
  12. WilliamG

    WilliamG Member

    Joined:
    Apr 20, 2019
    Messages:
    833
    Location:
    Seattle
    Good to hear. Thanks.
     
  13. David3

    David3 Member

    Joined:
    Aug 1, 2018
    Messages:
    66
    Location:
    California
    I have the same issue. HW3, have issues on both 16.3 and 16.3.2
     
  14. raptor5244

    raptor5244 Member

    Joined:
    May 10, 2019
    Messages:
    420
    Location:
    Florida
    Did anyone figure out an easy way to determine if you have HW 2.5 or 3.0? Without having to remove the glove box and such to find the MCU. I assume the software should just list this for us at some point.
     
    • Disagree x 1
  15. Dogtone

    Dogtone Member

    Joined:
    May 12, 2019
    Messages:
    33
    Location:
    Sonoran Desert
    Homelink is fun with 2019.16.3. When I messed with the settings to see if I could get the auto close garage door working again the FM radio turned off. Cool feature- Not!
     
  16. WilliamG

    WilliamG Member

    Joined:
    Apr 20, 2019
    Messages:
    833
    Location:
    Seattle
    The easiest way (and only way at this point that I know of) is that your Sentry and Dashcam files are encoded in H265 if you’re HW3, and H264 if you’re HW2.5 or earlier. So just check the files with Mediainfo on a Mac or PC.
     
    • Informative x 1
  17. raptor5244

    raptor5244 Member

    Joined:
    May 10, 2019
    Messages:
    420
    Location:
    Florida
    Thanks for the tip. HEVC (H.265), May build.
     
  18. WilliamG

    WilliamG Member

    Joined:
    Apr 20, 2019
    Messages:
    833
    Location:
    Seattle
    HW3 then! :)
     
  19. Eugr

    Eugr Member

    Joined:
    May 31, 2019
    Messages:
    78
    Location:
    Southern California
    And just as I posted this it glitched for the first time this morning. However, worked fine after the car went into sleep...
     
  20. mbdionio

    mbdionio Member

    Joined:
    May 20, 2019
    Messages:
    57
    Location:
    Austin, TX
    my Homelink is rock solid on 2019.16.3
     

Share This Page

  • About Us

    Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.
  • Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


    SUPPORT TMC