TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here:

Homelink issues after upgrade

Discussion in 'Model S: User Interface' started by tel, Apr 16, 2016.

  1. tel

    tel Member

    Jun 12, 2015
    Burlingame, CA
    Am I alone in this?

    I've installed 3.16.17 - ever since then, homelink has not worked as expected. It still automatically opens the garage door as I approach it, but when I'm leaving the garage, I ALWAYS get the notice that "auto-close is skipped." Before this software upgrade, it was 100% successful in closing the garage door as I drove away. Now, it's 0%.

    If I summon the car out of the garage, it will open the door, move itself out, and shut the garage as expected, but in no other case will it shut the garage as I drive away.

    I have:
    - ensured that autoclose is checked
    - reset the GPS location of the garage
    - tried opening the garage door with the wall switch
    - tried opening the garage door with homelink
    - allowed the car to open the garage by itself, park it, and then leave the garage

    Despite any permutation and combination, I always get the message that auto-close is skipped. So, is it just me? Do I have to wait for another software update? Or is there a known trick to fix this?
  2. Merrill

    Merrill Active Member

    Jan 23, 2013
    Sonoma, California
    Since the lastest upgrade my gate will not work when I use the homelink manually, no signal showing.
  3. BertL

    BertL Active Member

    Aug 19, 2015
    Carlsbad, CA
    Sorry both posters are having issues. FWIW, I remain fortunate that Homelink continues to work flawlessly for me (now on 2.16.17) since I originally set it up when it first became available a number of code drops ago, without a single change to it along the way.
  4. gerti

    gerti Member

    Dec 1, 2015
    Minnetonka, MN
    Messed up for me too. The point where it fires has changed for me and it is now just at the edge of the range, so it sometimes doesn't work. And it seems it cancels for any number of things (like changing the driver profile because someone else drove last), didn't use to do that in the last version.
  5. sdsaltwater

    sdsaltwater New Member

    Aug 17, 2015
    San Diego, CA
    I'm having the same issue since the latest update. Frequently, but not always, get the "auto-close is skipped" message for no apparent reason.
  6. nanimac

    nanimac Aloha!

    Nov 27, 2012
    Did anyone resolve this? I get skipped autoclose everytime I summons my car out of the garage. My OA hasn't been able to find any other similar issues to mine. Works fine if I back the car out of the garage myself, just not with summons like it used to :(..real world problems....

Share This Page