TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Homelink Issues...Screen won't pass Start

Discussion in 'Model S: User Interface' started by dezicartel, Apr 13, 2013.

  1. dezicartel

    dezicartel Member

    Joined:
    Oct 15, 2012
    Messages:
    48
    Location:
    San Jose, California, United States
    Just picked up the car yesterday, went to program my garage and gate but when I hit program and then hit "start" the screen just hangs. Anyone else experience this issue? I tried resetting the screen by holding the scroll buttons and it still didnt work after that, anyone know any fixes?
     
  2. dezicartel

    dezicartel Member

    Joined:
    Oct 15, 2012
    Messages:
    48
    Location:
    San Jose, California, United States
    Wow, so I'm literally the only one facing this problem...weird.
     
  3. spleen

    spleen Active Member

    Joined:
    Jul 7, 2012
    Messages:
    1,125
    Location:
    Honolulu, HI
    Did you call / email ownership? Would be interested to see what the say.
     
  4. Todd Burch

    Todd Burch Electron Pilot

    Joined:
    Nov 3, 2009
    Messages:
    4,734
    Location:
    Smithfield, VA
    Just to hazard a guess: check all the fuses and make sure they're seated properly.
     
  5. Rifleman

    Rifleman Now owns 2 Model S's!!!

    Joined:
    Nov 29, 2011
    Messages:
    936
    Location:
    Harrison Ohio
    I just attempted to program my homelink, and ran into the same issue. Did anyone find a resolution for this?
     

Share This Page