Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register
  • The latest TMC Podcast (#17) is now available on YouTube and all major podcast networks. We covered EV Tax Credit 2.0, Model Y & 3 Gangbuster Sales, Low Model X Demand, and California FSD Drama.

Homelink Issues since V10?

MXWing

Well-Known Member
Supporting Member
Oct 13, 2016
7,719
23,899
USA
My homelink seems to be super buggy as of late where my garage door doesn't always open now when I pull up (it use to be 99% successful) and even sitting in front of the garage door, I have to press the homelink button maybe 3-5 times before it activates correctly.


Anyone else experiencing this?

I don’t have auto open as I do it manually so no input there.

Next step in troubleshooting process is to buy a new house and see if you can reproduce the issue.
 

ebmcs03

Active Member
Dec 22, 2017
2,205
1,362
So Cal
Apparently you don’t get the Homelink button in the Tesla app under controls if you don’t have FSD option.
Although the release notes do not mention FSD as being a prerequisite.

Is that true? I have EAP. And I do see the homelink in the app under controls. But when I press it. It says “Homelink - There are no homelink-enabled garage doors near your vehicle.”


I’ve tried it at 2 different locations where I do have home link enabled devices near by. But it won’t open the garage door.
 

ebmcs03

Active Member
Dec 22, 2017
2,205
1,362
So Cal
Is that true? I have EAP. And I do see the homelink in the app under controls. But when I press it. It says “Homelink - There are no homelink-enabled garage doors near your vehicle.”


I’ve tried it at 2 different locations where I do have home link enabled devices near by. But it won’t open the garage door.

Got it to work! You have to enable homelink under the summon menu in the car.
 
  • Informative
Reactions: Jedi2155
My homelink seems to be super buggy as of late where my garage door doesn't always open now when I pull up (it use to be 99% successful) and even sitting in front of the garage door, I have to press the homelink button maybe 3-5 times before it activates correctly.

Anyone else experiencing this?
Mine is very buggy as well as you describe. I’ve submitted multiple bug reports (each time it happens).
 

Knightshade

Well-Known Member
Jul 31, 2017
15,989
31,209
NC
Auto-close on pulling out never worked for me (rear of car pointing toward garage door)... (auto open works reliably ~100% of the time- front of car pointing toward garage door)

Prior to V10 closing it manually (rear toward garage) if I hit it at just the right time (basically right as I felt the rear wheels come over the lip exiting garage) it worked 95% of the time.... Since V10 that's more like maybe 50% of the time. Opening (or closing) when front of car is pointing at garage still works ~100% of the time.
 
My homelink seems to be super buggy as of late where my garage door doesn't always open now when I pull up (it use to be 99% successful) and even sitting in front of the garage door, I have to press the homelink button maybe 3-5 times before it activates correctly.

Anyone else experiencing this?
Mine has improved with v10. I had to toggle the distance a bit. It always opened upon approaching. The close after back out used to be random. I have it set at 30’. Our driveway does a “J” into the garage. It opens spot on and closes after about 10’ reliably now.
 

Products we're discussing on TMC...

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top