Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register
  • The final cut of the 9th episode of the Tesla Motors Club Podcast, featuring Chad Schwitters, the former president of Plug In America, is now available. You can watch it now on YouTube or listen to it on all major podcast networks.

How do you have 100% success rate with the phone key

I have an iPhone Se
People with a similar iPhone or an iPhone 5 or 6 please share how you have your settings set up, step by step to get a 100% success rate of connectivity to your vehicle. I would like only again how your phone is set up.

I know about the fixes, resetting your app, rebooting the car, reopening Bluetooth, having your location turned on, having the Tesla app running in the background, etc. I have posted this many fixes on other threads. Thank you Tesla service rep and others posters for this info.

But again how is your iPhone se, 5 or 6 setup for 100% connectivity.

Please this thread is not to flame anyone or to cause any negativity. You maybe correct or misinformed. This thread is only to be helpful to resolve my issue of phone connectivity and others.


Thank you
 

TexasEV

Well-Known Member
Jun 5, 2013
7,652
8,918
Austin, TX
I have iPhone SE. I didn’t change any settings when I got the Model 3 (already had Tesla app from my Model S) and it has worked about 95% of the time. The few times it didn’t work, it did as soon as I tapped the Tesla icon. I just looked at Tesla app settings and saw that location was set as “when using app”. I just changed that setting to “always” to see if that would prevent the few failures I get. What other specific settings are you interested in? I assume all of mine are default settings.
 
  • Informative
Reactions: cellogig
Thank you


The pics I have posted are the settings on my phone


80018F54-4203-43E7-AD97-128B6CDA3C49.jpeg
798707B1-771D-4FBE-83FA-17E6165331A5.jpeg
I have nothing else turned on under privacy except the Tesla app.

Not sure what and why the Tesla app is not listed under Bluetooth setting under the privacy settings. This what I get when this window is open.

9181AEB2-863F-4EE4-8889-7A8C3992640F.jpeg



I pretty much have everything else turned off using cellular except the following
App Store
Apple support
Camera
FaceTime
Mail
Maps
Phone
Safari
Settings
Tesla




This was the first time I saw this

A3197136-60B5-40A2-80A6-090249DC1373.jpeg

Am I missing something. Thank you again
 
Last edited:

Products we're discussing on TMC...

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top