TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

How often do you have to reset by holding both scroll wheels?

Discussion in 'Model S: User Interface' started by InsaneDriver, Dec 6, 2015.

  1. InsaneDriver

    InsaneDriver Member

    Joined:
    Apr 4, 2015
    Messages:
    156
    Location:
    Miami, FL
    It seems like once a week my car loses its connectivity and I have to reset things so that i have my Slacker Radio and/or navigation. Sometimes several times a week. Is it just a poor signal or is the interface Microsoft esque?
     
  2. CHG-ON

    CHG-ON Still in love after all these miles

    Joined:
    Jun 24, 2014
    Messages:
    2,766
    Location:
    Santa Cruz Mountains, USA
    I rarely have to do it. I don't think I've ever lost connectivity except when in no reception areas, of which there are a lot where I live. It comes right back when I get back in range.
     
  3. Dave85D

    Dave85D Member

    Joined:
    Oct 28, 2015
    Messages:
    25
    Location:
    West Kootenays, BC
    I lose 3G quite often as well. I turned off WIFI last week and it seems to be better so far.
     
  4. InsaneDriver

    InsaneDriver Member

    Joined:
    Apr 4, 2015
    Messages:
    156
    Location:
    Miami, FL
    I might try that until I get the LTE upgrade in a couple of weeks (scheduling at the service center is starting to get way out into the future these days).
     
  5. trils0n

    trils0n 2013 P85

    Joined:
    Feb 12, 2013
    Messages:
    1,299
    Location:
    SF Bay Area
    I think I've rebooted 3 times in nearly 3 years for random issues -- never for connectivity. (Not counting the 3x figuring out that plugging in my phone to the USB, as I always did before, crashes the touchscreen since v7.0)
     
  6. davidc18

    davidc18 Member

    Joined:
    Apr 25, 2015
    Messages:
    815
    Location:
    So. FL
    4 times in 6 months
     
  7. TES-E

    TES-E Member

    Joined:
    Jun 23, 2014
    Messages:
    373
    Location:
    Casa Grande, AZ
    About once every two months.... always because the blue route line in NAV disappears.
     
  8. JPP

    JPP Active Member

    Joined:
    Feb 4, 2013
    Messages:
    1,845
    Location:
    SF Bay area, CA
    Once every month or 2--and always after a firmware update.
     
  9. Tamar

    Tamar Member

    Joined:
    Mar 23, 2015
    Messages:
    166
    Location:
    St. Paul, MN
    7-8 times in 6 months. Usually because I suddenly can't connect via the app without the reboot.
     
  10. S4WRXTTCS

    S4WRXTTCS Active Member

    Joined:
    May 3, 2015
    Messages:
    1,180
    Location:
    Snohomish, WA
    #10 S4WRXTTCS, Dec 6, 2015
    Last edited: Dec 6, 2015
    I rarely have to reboot the Instrument cluster screen, but at least once or twice a month I have to reboot the 17inch screen. It's mostly issues with the 3G connection not reconnecting.

    The other thing that sometimes happens is the center screen will completely lock up, and with V7 even to the point of being blank. It seems to have "playing with others" issues. Like certain USB flash drives plugged into the USB drive will cause issues, and sometimes streaming from my iPhone will cause issues. So if you're having problems with glitches its best to disconnect anything you have connected, and not stream to it.
     
  11. Patrick W

    Patrick W Member

    Joined:
    Mar 17, 2015
    Messages:
    848
    Location:
    SLC, UT
    Once in 7 months of ownership.

    And that was because I was on the phone with Tesla service (don't remember why I rang). Before ringing off the technician said it would not hurt to reset once a month as a preventive measure.
     
  12. jerry33

    jerry33 S85 - VIN:P05130 - 3/2/13

    Joined:
    Mar 8, 2012
    Messages:
    12,766
    Location:
    Texas
    About once a month and before any mission critical events.
     
  13. andrewket

    andrewket 2014 S P85DL, 2016 X P90DL (soon 100)

    Joined:
    Dec 20, 2012
    Messages:
    5,047
    About once per month. I had to do it last night because Bluetooth died. I'm paraphrasing - Bluetooth malfunction. Contact tesla service. A quick reboot and all is well.
     
  14. MichFin

    MichFin Member

    Joined:
    May 8, 2015
    Messages:
    282
    Location:
    Detroit, MI
    Had mine since July and never rebooted it.
     
  15. caddieo

    caddieo Member

    Joined:
    Mar 21, 2013
    Messages:
    877
    Location:
    Palm Coast, FL
    Did it a couple of times during my first 6 months of ownership. None since (2-1/2 years/28K miles)
     
  16. freeewilly

    freeewilly Member

    Joined:
    Jul 22, 2015
    Messages:
    389
    Location:
    Brea, CA
    Twice in 3 months. 1st time was the display of the backup camera look weird, the top quarter of the display got cut off, and show up at the bottom of the display. (check picture attached, not real picture from my car, I edit someone's pic)
    2ed time was last night, whenever I use NAV direction, the traffic information disappeared, but when I canceled the NAV direction, the traffic information will show on Google map.
    Rear_camera_large.jpg
     
  17. Max*

    Max* Autopilot != Autonomous

    Joined:
    Apr 8, 2015
    Messages:
    4,887
    Location:
    NoVa
    About once a month. Nothing major: Bluetooth died, random beeping from I guess a false seatbelt alarm, blinker wouldn't blink, 17" screen freezing, 17" screen freezing, music dying, etc.
     
  18. AWDtsla

    AWDtsla Active Member

    Joined:
    Mar 3, 2013
    Messages:
    2,144
    Location:
    NE
    I found a bug in the UI if you do too many things too quickly you can hang it... Should have taken a picture. Needed a reboot however.
     
  19. CHG-ON

    CHG-ON Still in love after all these miles

    Joined:
    Jun 24, 2014
    Messages:
    2,766
    Location:
    Santa Cruz Mountains, USA
    #19 CHG-ON, Dec 9, 2015
    Last edited: Dec 9, 2015
    I do reboot as a matter of course after a SW update. The SC suggested it. Otherwise, I only do it when something seems a little wonky. I have only had one annoying problem where my music would not load. Reboot fixed it. They told me to always pull the sticks before a reboot. Makes sense to me, actually. But I do have 256gb of music between 2 USB sticks, which I have decided is just plain too much. Takes FOREVER (like 30 min!) to load! Otherwise, it is for something like: I felt like the car was wandering too much in the lane under AP. Rebooted and all is well. Or the center screen seems a bit slow. That's about it.
     
  20. RDoc

    RDoc S85D

    Joined:
    Aug 24, 2012
    Messages:
    1,569
    Location:
    Boston North Shore
    About once every 6-8 weeks, usually because the map stops updating.
     

Share This Page