TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

How to turn off wifi connection message

Discussion in 'Model S' started by mep, Nov 28, 2013.

  1. mep

    mep Member

    Joined:
    Aug 8, 2013
    Messages:
    85
    Location:
    Chicago
    #1 mep, Nov 28, 2013
    Last edited: Nov 28, 2013
    It may have been discussed here but I have not found a thread.
    At home I am parking in the garage of a high rise with no home network nearby and no way to install in common area of the building. Ever since I updated to 5.8 I have been getting messages encouraging me to connect to a home network. Sometimes I am even getting the message twice a day, when I leave home in the morning and then again at night when leaving the parking lot at work (no wifi there either). Somebody told me that I could turn off wifi in the settings. That is correct. However, it comes with the message that at the next drive it will be turned back on. So, is there a way for me turn wifi off for good or do I have to keep getting two of these annoying messages per day?
     
  2. Bifff67

    Bifff67 Member

    Joined:
    Nov 2, 2011
    Messages:
    271
    Location:
    Northern Virginia
    I don't see anything either. Sounds like a "Feature" request.
     
  3. GDH

    GDH Banned

    Joined:
    Dec 5, 2012
    Messages:
    1,009
    Location:
    Portland, OR
    #3 GDH, Nov 28, 2013
    Last edited: Nov 28, 2013
    I get the same message every morning and also live in an apt where the car wifi cannot pick up my router, I have no idea how to stop the message. But does anyone know how to tether my cell's wifi to my car. I have an iphone 5.
     
  4. jerry33

    jerry33 S85 - VIN:P05130 - 3/2/13

    Joined:
    Mar 8, 2012
    Messages:
    12,763
    Location:
    Texas
    You can tether the car to the phone, but not the other way.
     
  5. GDH

    GDH Banned

    Joined:
    Dec 5, 2012
    Messages:
    1,009
    Location:
    Portland, OR
    I thought that you could tether your cell service to the car?, when Tesla stops offering free wifi then how are we supposed to use the cars web feature?
     
  6. WSE51

    WSE51 Member

    Joined:
    Aug 24, 2012
    Messages:
    63
    Location:
    Southern California
    Same message even with good WiFi

    Unlike most of the others posting here, I have WiFi in my garage, and my Model S had no trouble connecting to it until 5.8

    It still appears to connect, but every few times I wake up the car, I get the same WiFi connection screen that everyone else is complaining about. It will stay there covering everything until you touch the X to dismiss it. Its odd because even while asking for me to connect, the WiFi "meter" shows it is already connected.

    I've written to [email protected] about this and received a reply that they are working on it
     
  7. jerry33

    jerry33 S85 - VIN:P05130 - 3/2/13

    Joined:
    Mar 8, 2012
    Messages:
    12,763
    Location:
    Texas
    The free service that they are currently giving isn't WiFi, it's cellphone data service. They originally promised that you would be able to use the Model S as a hotspot, but so far that hasn't been implemented. You can connect to your home or other WiFi network just like you can now. WiFi connections don't incur any charges (at least not from Tesla's point of view).

    - - - Updated - - -

    That's interesting. Mine just connects and only asked the very first time when I had to enter the password and select the network. Note I'm on 5.6.
     
  8. dave

    dave Member

    Joined:
    Sep 21, 2012
    Messages:
    451
    Location:
    Greater Cincinnati
    I have the same problem. The car is connected to the wireless in the garage - with a great signal - and I still get the "Connect to Wireless" message.
     
  9. NigelM

    NigelM Recovering Member

    Joined:
    Apr 3, 2011
    Messages:
    13,257
    Location:
    Sarasota, FL
    On your phone: go settings/personal-hotspot and turn that on, the password is midway down the screen.
    On your car: tap the 3G antenna symbol, car should search for WiFi and when you see your phone identified tap that and enter the password shown on your phone.

    The car will remember the connection automatically.
     
  10. GDH

    GDH Banned

    Joined:
    Dec 5, 2012
    Messages:
    1,009
    Location:
    Portland, OR
    Yeah I tried that and my phone told me to call AT&T ...... boooooooooo
     

Share This Page