Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

HPWC not working

gcgp

Member
Nov 11, 2015
170
44
Gold Coast, Queensland, Australia
Hello everyone. I could use some help.
So I've had the HPWC that came with my Model S for over 5 years now.
It has been working flawlessly since day one.
Suddenly it just stopped charging my car.

Here are some info:
1. Green light at the front
2. I've switched the circuit breaker of the HPWC to power cycle it a few times and still not charging car
3. Reset button will not work at all! I press it for half a minute and nothing happens
4. I opened the front panel and the inside is pristine, no dust, no soot, no signs of blue smoke
5. Fuse is not blown, tested it with a multimeter for continuity
6. All cable screw points look pristine
7. Continuity of cable from the HPWC to the adaptor that plugs into the car have been tested and all okay
8. I powered on the HPWC while the front was open and there is a small flashing red LED on the mainboard (the light on the face is still green), not sure if that means anything

I'm about to buy a new HPWC but wanted to post here first in case I am missing something simple
 

ATPMSD

Member
Mar 12, 2021
438
430
Atlanta, GA
If this is a Gen 3 Wall Connector, I suggest connecting to it via the unit's hotspot and checking the settings - perhaps something happened to the configuration?

If that does not help, then I suggest confirming the power from the breaker to the wall unit is what it is supposed to be. I would pull the cover off the wall unit and check voltage on each line to ground, and between each line to ensure they are all as expected.
 
  • Like
Reactions: 365gtb4

gcgp

Member
Nov 11, 2015
170
44
Gold Coast, Queensland, Australia
If this is a Gen 3 Wall Connector, I suggest connecting to it via the unit's hotspot and checking the settings - perhaps something happened to the configuration?

If that does not help, then I suggest confirming the power from the breaker to the wall unit is what it is supposed to be. I would pull the cover off the wall unit and check voltage on each line to ground, and between each line to ensure they are all as expected.
I believe it’s gen 1 so no wifi.
I forgot to check the line voltage in the hpwc. I’ll do that
 
Oct 10, 2019
502
268
So-Cal
yeah check voltage but also what color light does the car give when you plug in? does the screen give any warnings/errors? Does the clicker button open the charge port door?
 

Products we're discussing on TMC...

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top