TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here:

HPWC now defaulting to 80 amps

Discussion in 'Model S: Battery & Charging' started by actualsize, Nov 22, 2013.

  1. actualsize

    actualsize Instigator-in-Training

    Jun 25, 2013
    Santa Ana, Ca
    #1 actualsize, Nov 22, 2013
    Last edited: Nov 22, 2013
    Did I miss something? For some weeks, the charge level via our HPWC has defaulted to 60 amps because of an earlier update (downdate?) to deal with substandard HPWC fuses. But our wall unit is one of the revised ones, so I had to manually punch it up to 80 amps (after bypassing the "Are You Sure?" screen) every time.

    Earlier this week I plugged in and it went straight to 80 amps, as it should. There's new on-screen language that says "Settings For This Location." From this I assume those who don't have updated HPWCs will still get the 60-amp limit, but I'm not sure.

    I don't know exactly when this happened because our car gets swapped around in the office, but no more than a week, I'd say.

    Question: Is this part of a recent on-air software update? A new feature that uses GPS or somehow ID's the HPWC by serial number? Or did the vehicle finally "learn" this after repeated manual interventions to 80 amps in the same location?
  2. Doug_G

    Doug_G Lead Moderator

    Apr 2, 2010
    Ottawa, Canada
    I believe the power limitation was removed with a recent firmware update. Which is great because I've never used an HPWC, and I frequently use 70A and 80A J1772 chargers that never had the problem in the first place.

Share This Page