TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

I sense any update coming (Spidy-sense examples included)

Discussion in 'Model S: User Interface' started by Khatsalano, Jun 22, 2015.

  1. Khatsalano

    Khatsalano Member

    Joined:
    Mar 21, 2015
    Messages:
    648
    Location:
    San Mateo, CA
    Whenever a patch is about to come out, in the days preceding my download, I experience the following things:

    - My blue route line in my nav stops working, and sometimes, the nav just doesn't navigate even though it maps.
    - The Tesla website becomes quite slow, and at times, their forums don't load.
    - I go to sleep with dreams that I will wake up with my car having +20 miles of range and -0.5 seconds in 0-60.

    ... do you feel it too, fellow warriors? :)

    - K

    PS: It appears all my spelling in thread titles are belong to us.
     
  2. MarkS22

    MarkS22 Member

    Joined:
    Apr 6, 2015
    Messages:
    309
    Location:
    Morris County, NJ
    While I don't possess your superpowers, my blue route line was indeed messed up today as well. A reboot fixed it.
     
  3. Khatsalano

    Khatsalano Member

    Joined:
    Mar 21, 2015
    Messages:
    648
    Location:
    San Mateo, CA
  4. evp

    evp Nerd

    Joined:
    Nov 28, 2014
    Messages:
    295
    Location:
    Arvada, CO
    The blue line malfunction seemed to start happening, in my case, after the 6.0 release. A reboot fixes it at least for a little while (over a week).
     

Share This Page