TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

In production for 5 days only to go back to production que...what gives?

Discussion in 'Canada' started by allanhof, May 27, 2015.

  1. allanhof

    allanhof Member

    Joined:
    May 1, 2015
    Messages:
    101
    Location:
    Carlisle Ontario
    May 21st status changed to my Tesla is being built....today has reverted back to in the "production que". Anyone else seen this?
     
  2. RiverBrick

    RiverBrick Active Member

    Joined:
    Mar 23, 2014
    Messages:
    1,365
    Location:
    Québec
    In the delivery thread numerous people have mentioned this. Apparently it is a bug or feature that causes this erroneous info to pop-up for a few days after you car is built. This thread will probably be moved.

    Most likely, your S is on a train in Texas by now. Actually, in Houston under a few feet of water. Just kidding, hope the wait goes well.
     
  3. Doug_G

    Doug_G Lead Moderator

    Joined:
    Apr 2, 2010
    Messages:
    15,848
    Location:
    Ottawa, Canada
    The status updates didn't work properly for my Roadster in 2010, and they didn't work properly for my Model S in 2012... so I wouldn't have a huge expectation of accuracy in 2015!
     
  4. allanhof

    allanhof Member

    Joined:
    May 1, 2015
    Messages:
    101
    Location:
    Carlisle Ontario
    That's too bad...thought this was a cool feature. Time to call the DS I suppose
     
  5. swrving

    swrving Member

    Joined:
    Mar 20, 2015
    Messages:
    92
    Location:
    Campbellville, ON, Canada
    This is exactly what happened to mine in early April, I contacted my DS and he assured me that it was in fact completed and awaiting transit. It should flip to a transit status in the next couple of days.
     

Share This Page