Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.

Instructions for Homelink with Merlin 230T and the Tessories homelink receiver

I have a Merlin 230T garage opener (and a Model Y with HomeLink).
Previous instructions in this forum were (IMHO) wrong. Here is the back of the Merlin 230T with the 4 connectors.

From top down, these are (note using numbers for these)
1. +12v dc,
2. manual control,
3. beam sensor,
4. manual control.

You can test how it works if you connect (just quickly, use wire and hold with insulated pliers) connectors 2 & 4 - this starts the open or close process for the garage door.
I also have a wall switch in the garage which is connected to these terminals too.
This is essentially how the RX-MULTI receiver works, when it receives the right signal, it just creates a connection between port 2 and 4 (and the Merlin does the rest)

Now, I had Tesla round to install the Homelink device in the Tesla ($500 well spent) - tried the setup with just this and the Merlin (it did not work -- which was not unexpected).
I ordered the receiver from Tessories Homelink receiver for $45 + shipping
However you could also order this for $3+ shipping from aliexpress

They are clearly the same unit, come with the same wires, but quite happy with Tessories as I wanted it asap, not 3 weeks later from aliexpress.

The hard part is the wiring up.
The connectors along the bottom of the RX-MULTI unit are (from left to right - using letters for these...):
a) PWR +ve
b) PWR -ve
c) CH1 +ve
d) CH1 -ve
e) CH2 +ve
f) CH2 -ve
g) Ground (GND)

I tried some instructions elsewhere using :-
12V from the Merlin (port 1) connected to port (a)
port 2 to both GND (g) and Channel 1 -ve (d),
port 4 to Channel 1 +ve (c), and
antenna (any separate cable, wire etc) to (h)

This setup did not produce the expected result - the Merlin would start sometimes normally, sometimes it would start, shudder, reverse then stop
(I spent a while checking the door and chain were not out of balance, correct tension etc) but clearly it was not activating the Merlin in the same way as just shorting ports 2 & 4 as that worked perfectly every time.

Thought about it overnight, decided to not use the 12V from the Merlin - assumed it must be the connections to 12V or the GND doing something weird.
The RX-MULTI comes with a red & black cable to accept a standard wifi router (which all seem to be 12V - who knew??) - so I found an old 12V plug & cable, wired these in, and it works perfectly.

So, working connection guide is:
12V power supply (you know you have a spare one somewhere!) positive connector to (a), negative to (b)
Port 2 to (c)
Port 4 to (d) (it does not matter which way round these 2 go).
Antenna to (h)

There are some minor setup things to know too....
There are 8 dip switches on the top of the RX-MULTI unit - these should all be DOWN (off) apart from 6 & 7 UP (on) - this sets the RX-MULTI to the correct mode and frequency for...
Setting up the Tesla - add a HomeLInk setup with UR-Mode, 1st page asks you to put your receiver in learn mode. Jog to RX-Multi unit, press the S1 button once (red light comes on).
Jog back to Tesla, press next.
(and thats it - done).

Note - These are for Channel 1 and L1/S1.
You can set a second device with Channel 2 and L2/S2 - but this clearly becomes a cabing challenge as you need to run wires from the RX-MULTI to the other motor...
You can set multiple controllers to trigger a channel on the RX-MULTI

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.