Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

Instrument cluster failing to start on 2015 Model S

David29

Supporting Member
Aug 1, 2015
2,218
1,840
DEDHAM, MA
In the past week or so, i have had 3 instances in which I have gotten into the car to find the instrument cluster off, and it does not seem to start. With the Coronavirus restrictions, I have not been using the car every day, so that may be a factor. But I don't recall a case in the past when the instrument cluster would not start promptly after entering the car. The center screen, yes, it is normal for that to be dark initially and then boot up, if the car has been parked for a while.

I tried to reboot the instrument cluster at least one of those times, using the upper steering wheel switches, but nothing happened. But when I rebooted the center screen, then the instrument cluster did start. And it worked normally after that, for the rest of that trip (which may have included a short stop). So when it happened again, I went directly to rebooting the center screen.

Any similar experiences? Is this the sign of trouble? Or just something that happens when the car sits longer than usual...?
 

Az_Rael

Supporting Member
Jan 26, 2016
5,626
8,802
Palmdale, CA
This started happening to our 2015 recently. Got more frequent over time. Took it into service, and they replaced it. We are still under a warranty, so not sure what the cost would have been.
 

Uncle Paul

Well-Known Member
Nov 1, 2013
6,286
6,826
Canyon Lake,CA
Only so much memory in our displays. Tech recommended that if it was slowing down to remove all the routes and chosen supercharger destinations that are stored forever. Simply swipe to the side and they will be deleted. Might be just enough to get you going.

Amazed at how many previous routes I had. Took 10 minutes to swipe each of them away.
 

Tdreamer

Supporting Member
Sep 10, 2017
1,151
1,962
Bedford, Massachusetts
Only so much memory in our displays. Tech recommended that if it was slowing down to remove all the routes and chosen supercharger destinations that are stored forever. Simply swipe to the side and they will be deleted. Might be just enough to get you going.

Amazed at how many previous routes I had. Took 10 minutes to swipe each of them away.
Related to this - if you pair your phone with the car, and allow the car to access contacts, if you have lots of contacts downloaded to the car, this can slow down the MCU and also increase wear on the eMMC. I got this tip a few months back in the Watertown SC and immediately changed the settings to disable (or perhaps reduce - I don't recall specifics) the contact syncing to the car. It's been a little bit since then, but I seem to recall an immediate, but subtle, improvement in screen response after doing so.

I too have seen the IC black when I've gone to my '17 X the past few weeks. Like others, minimal drives since early March. It has woken up on it's own when I've stepped on the brake - I may have rebooted the MCU once to get it to work as well. I see this as a possible side effect of cars going into a deeper sleep, or perhaps related to recent firmware updates (i got 2020.8.1.1 March 20th, an upgrade from 2020.4.1).
 
  • Informative
Reactions: David29

David29

Supporting Member
Aug 1, 2015
2,218
1,840
DEDHAM, MA
... I see this as a possible side effect of cars going into a deeper sleep, or perhaps related to recent firmware updates (I got 2020.8.1.1 March 20th, an upgrade from 2020.4.1).

FWIW, I have been unable to install 2020.8.1.1, despite 4 or 5 attempts over the past 2 weeks or so. I followed the tips I read on another thread here about rebooting the MCU and then initiating the install from the car vs from the phone, to no avail.
 

AustinP

Active Member
Apr 6, 2015
1,226
977
Belgium
I have 2020.8.1.1 and also 2015 car. @David29, same IC slow start as you.
With the shelter in place, I did change the power safe feature to on, but kept it "stay connected".
I assumed the slow IC start was linked to that setting, and the car was in sleep. I guess from your and the other's feedback it's not.

IC comes on eventually without any reboot, but need to wait a bit and maybe pushing the brake pedal does trigger it's wake up. Not driving much either, so don't do much troubleshooting either :)

Thanks for your post, always good to learn "I'm not alone". Also comforting as probably just a new software "feature"
 
  • Helpful
Reactions: David29

David29

Supporting Member
Aug 1, 2015
2,218
1,840
DEDHAM, MA
I have 2020.8.1.1 and also 2015 car. @David29, same IC slow start as you.
...
IC comes on eventually without any reboot, but need to wait a bit and maybe pushing the brake pedal does trigger it's wake up. Not driving much either, so don't do much troubleshooting either :)

...

Thanks. I may have been too impatient. I'll try again and wait longer if it happens.
I forget what my energy settings are (and my car is parked some distance away) but I think I have it set to "ON" as well as "always connected." I'll double-check that, too.
 

Bill_75D

Member
Mar 22, 2017
129
128
Arizona
My IC has been dark when entering the car for about a month now. It wakes up without a reboot and then behaves normally. Concurrent with this the door handles do not present when approaching, and I must use the fob to enter the car. Also, my phone contacts and recent calls have vanished, and no amount of forgetting and re-pairing the phone has fixed it.
 

EV-Fixme

Vendor
Oct 24, 2019
609
693
Orange County, CA
The IC also has a eMMC, with will also wear out over time.... In the past we have only seen 1 instance of failure. However it seems we need to start offering a second replacement option. We will start looking into this.
 

Tdreamer

Supporting Member
Sep 10, 2017
1,151
1,962
Bedford, Massachusetts
FWIW, I have been unable to install 2020.8.1.1, despite 4 or 5 attempts over the past 2 weeks or so. I followed the tips I read on another thread here about rebooting the MCU and then initiating the install from the car vs from the phone, to no avail.
It seems likely reaching out to Tesla Service is in your future. Are you on an extended service plan or off warranty? Curious if remote troubleshooting of software installs is done at no charge or if they ding you for the time and an ESP deductible.
 

David29

Supporting Member
Aug 1, 2015
2,218
1,840
DEDHAM, MA
It seems likely reaching out to Tesla Service is in your future. Are you on an extended service plan or off warranty? Curious if remote troubleshooting of software installs is done at no charge or if they ding you for the time and an ESP deductible.
I have an appointment in mid-April for a mobile tech to fix a minor item, so when she/he comes, they can check on the software update and the IC booting if either or both of those remains an issue. I may push out the appointment a bit, depending on the status of the virus epidemic in my area.

I am on an ESP. In fact, the main reason I bought it is that the service center told me a few months ago that i needed a new MCU, to the tune of $2300, so I figured the ESA was a small additional price over the MCU cost. But as it turned out, the diagnosis was incorrect and they got me back on the road without replacing it.

I have not been in a hurry for the software update. It did not sound critical or exciting enough to fret about it.
In the meantime, i did take the advice to clear the Navigation system of most of my recent routes. I haven't tackled the phone contacts issue, yet.
 

EV-Fixme

Vendor
Oct 24, 2019
609
693
Orange County, CA
Generally the SC will keep rewriting the emmc till there is no writes left. It's not uncommon to get a failing emmc to run just a bit longer. Hopefully your total failure will happen before your ESP expires. The newer firmwares should help emmc run much longer with the reduced writing.
 

r1200gs4ok

Active Member
Jul 17, 2019
1,370
467
Irvine
I have an appointment in mid-April for a mobile tech to fix a minor item, so when she/he comes, they can check on the software update and the IC booting if either or both of those remains an issue. I may push out the appointment a bit, depending on the status of the virus epidemic in my area.

I am on an ESP. In fact, the main reason I bought it is that the service center told me a few months ago that i needed a new MCU, to the tune of $2300, so I figured the ESA was a small additional price over the MCU cost. But as it turned out, the diagnosis was incorrect and they got me back on the road without replacing it.

I have not been in a hurry for the software update. It did not sound critical or exciting enough to fret about it.
In the meantime, i did take the advice to clear the Navigation system of most of my recent routes. I haven't tackled the phone contacts issue, yet.
just delete the phone and reboot......should. clear out the contacts so I have been told......the add the phone back ....... you dont have to add contacts back in until you get things straightened out
 

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top