TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Instrument panel does not turn on, unable to drive

Discussion in 'Model S: User Interface' started by dlt, May 18, 2014.

  1. dlt

    dlt Member

    Joined:
    Dec 22, 2013
    Messages:
    71
    Location:
    Finland
    I experienced a strange issue, which started yesterday when I parked my car for a while. After returning to car, the smaller display did not turn on, and the system gave 6-8 different error messages (abs, traction control, airbag, regen, parking brake failure etc). After countless reboots instrument panel turned on and I was able to drive it back home (but with all mentioned systems disabled). After stopping and shutting down all errors disappeared and the car worked normally for the rest of the day.

    Today, the problem came back, but this time nothing helps. I have been trying to reboot both screens, turn power off, locking the car, opening and closing door, depressing brake pedals etc in many different sequences without any help. Instrument panel stays dark and the error messages are displayed on the main screen.

    Any ideas? Is there a way to do a hard reboot which would reboot all systems? This is an european model (vin 29205). I guess it may be related to the service campaign which will require the instrument panel to be replaced.
     
  2. andrewket

    andrewket 2014 S P85DL, 2016 X P90DL (soon 100)

    Joined:
    Dec 20, 2012
    Messages:
    5,046
    I have no suggestions for you other than to say if it was me the car would be going in for service and I would not rely on the car. It sounds bad.
     
  3. NoMoGas

    NoMoGas Member

    Joined:
    Jul 22, 2013
    Messages:
    577
    Location:
    Los Angeles, California, United States
    I'd call Ownership ASAP and would not drive the car another foot. Please let us know how this resolves.
     
  4. Alysashley79

    Alysashley79 Member

    Joined:
    Oct 4, 2013
    Messages:
    646
    Location:
    Seattle, WA
    I'd also call ownership. But in short yes you can pop the frunk pull the plastic piece on top of th fuse. Box and pull the fuse (just the one fuse) ownership can help walk you through the correct one. I ow which one on my car because I've had to do it one time as a master reboot. You pull it out with a pair of needle nose pliers and let it sit out for two minutes and then put it back in. If that doesn't solve the problem then you'll likely have to have it towed to service.
     
  5. RiverBrick

    RiverBrick Active Member

    Joined:
    Mar 23, 2014
    Messages:
    1,371
    Location:
    Québec
    Agreed that service has to be called. It's unfortunate this has happened to the OP, because there doesn't yet appear to be a service center anywhere close to Finland.
     
  6. ecarfan

    ecarfan Well-Known Member

    Joined:
    Sep 21, 2013
    Messages:
    10,366
    Location:
    San Mateo, CA
    The risk of bringing a Tesla into a country where it is not officially supported...
     
  7. EarlyAdopter

    EarlyAdopter Active Member

    Joined:
    Jun 24, 2012
    Messages:
    2,497
    Location:
    Redmond, WA
    Call Tesla. They can remotely diagnose it. It might be something as simple as a low 12V accessory battery, which you could trickle charge yourself.
     
  8. dlt

    dlt Member

    Joined:
    Dec 22, 2013
    Messages:
    71
    Location:
    Finland
    Ranger came and fixed it today. It was caused by some problem with Instrument panel, which was replaced and now it is working again.
     
  9. Kraken

    Kraken Member

    Joined:
    Nov 20, 2012
    Messages:
    799
    Location:
    Voltageville, CA
    yet Tesla comes through strong.
     
  10. dsmith2189

    dsmith2189 Active Member

    Joined:
    Aug 18, 2012
    Messages:
    1,303
    Location:
    Honolulu, HI
    I'm just wondering why you couldn't drive it. the screens are independent of the driving system. I have driven while rebooting them (What can I say, the light changed sooner than I expected.:redface:)
     

Share This Page