TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Intrusive sound from the back

Discussion in 'Model S: Driving Dynamics' started by Right_Said_Fred, Sep 21, 2013.

  1. Right_Said_Fred

    Right_Said_Fred Model S - Sig. 283 EU

    Joined:
    May 11, 2012
    Messages:
    1,283
    Location:
    Gorinchem, Netherlands
    I finally took delivery om my P85 today. It's a stunning car in many ways.

    One thing bothers me a bit though: at high speed the engine is pretty noisy and that's not what I expected. It's a deep monotone noise, coming from the back. It appears at speeds over 100 kmh (62 mph) and starts getting noisier the faster the car goes. At 120 kmh (75 mph), which will be my daily cruising speed, it even sounds like an ICE! If I close my eyes I can't tell whether I'm driving a Tesla or an Audi.

    My Volt is very quiet at such speeds, so I had expected the Model S to be at least as quiet, if not quieter, but instead it produces a pretty intrusive sound. I do have the parcel shelf, so that doesn't play a role. It definitely doesn't sound like tire noise.

    Does anyone have the same experience with their Performance? Is this sound normal or should I have it looked at?
     
  2. Laumb

    Laumb smrtass.

    Joined:
    Oct 9, 2012
    Messages:
    319
    Location:
    Lost in Norway
    Please, don't close your eyes when doing 75mph... ;)
     
  3. steve841

    steve841 Active Member

    Joined:
    Jan 17, 2010
    Messages:
    1,320
    Location:
    Ft. Lauderdale, FL
    There are a few reports of this which let to a drive unit replacement ....

    Search "groan" here ...
     
  4. Right_Said_Fred

    Right_Said_Fred Model S - Sig. 283 EU

    Joined:
    May 11, 2012
    Messages:
    1,283
    Location:
    Gorinchem, Netherlands
    Thank for the advice. Very helpful. And I've learned a new word: ... groan :smile:

    If desired a moderator can move this topic to the mechanical issue-topic, where I should have posted in the first place.
     
  5. AmpedRealtor

    AmpedRealtor Active Member

    Joined:
    Jun 30, 2013
    Messages:
    4,434
    Location:
    Buckeye, AZ
    My brand new P85 also had this issue, I thought it was wheel noise. Service center was told to "replace drive inverter" and that solved the problem.
     
  6. Sacrament055

    Sacrament055 Member

    Joined:
    May 11, 2012
    Messages:
    95
    Location:
    Chicago, IL
    Is the noise kind of like a whine that goes away if you let up on the accelerator?

    I've heard that but it seems like it's not consistent (possibly weather related hot/humid)
     

Share This Page