TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

iOS 6

Discussion in 'Site Feedback' started by Doug_G, Sep 21, 2012.

  1. Doug_G

    Doug_G Lead Moderator

    Joined:
    Apr 2, 2010
    Messages:
    15,662
    Location:
    Ottawa, Canada
    Ever since upgrading my iPhone and iPad to iOS 6 I can't type anything into these forums. Every time I hit a character the keyboard disappears.

    Anybody else seeing this?
     
  2. Beavis

    Beavis Signature 991

    Joined:
    Dec 24, 2011
    Messages:
    686
    Location:
    Colorful Colorado
  3. dsm363

    dsm363 Roadster + Sig Model S

    Joined:
    May 17, 2009
    Messages:
    18,220
    Location:
    Las Vegas, NV
    I'm typing this on an iPhone 4S and just updated to iOS 6. Seems to work.
     
  4. Doug_G

    Doug_G Lead Moderator

    Joined:
    Apr 2, 2010
    Messages:
    15,662
    Location:
    Ottawa, Canada
    Weird. It's occasionally letting me write something on my iPhone, but most of the time they keyboard keeps disappearing. It's yet to work at all on my iPad. Lucky I have a PC or I'd be off the forums!
     
  5. SCW-Greg

    SCW-Greg Active Member

    Joined:
    Jun 13, 2012
    Messages:
    1,691
    Location:
    Beaverton, OR
    Did you try closing the app, and/or restarting the phone/iPad?
     
  6. Doug_G

    Doug_G Lead Moderator

    Joined:
    Apr 2, 2010
    Messages:
    15,662
    Location:
    Ottawa, Canada
    Yes. The problem comes and goes. I just typed this on my iPad. My iPhone doesn't work now.

    So weird...
     
  7. spleen

    spleen Active Member

    Joined:
    Jul 7, 2012
    Messages:
    1,087
    Location:
    Honolulu, HI
    Doug - have you tried using the Tapatalk app? I'm on iOS6 on my iPad and have had no issues.
     
  8. GSP

    GSP Member

    Joined:
    Dec 28, 2007
    Messages:
    1,849
    Works on my machine. (iPad 3 w/ iOS6)

    GSP

    PS. Now, if I could just get an iPad YouTube app, with all of my favorites restored (they are now cryptically encoded in a new Safari bookmarks folder).
     
  9. Mycroft

    Mycroft Life happens

    Joined:
    Jun 18, 2011
    Messages:
    1,592
    Location:
    Tacoma, WA
    Testing from my 4S w/IOS6.

    - - - Updated - - -

    Testing from my iPad2 w/iOS6.

    Seems to work fine for me.
     
  10. MyDreamCar

    MyDreamCar I can't drive 55

    Joined:
    Aug 8, 2012
    Messages:
    9
    Location:
    Chicago
    Testing on iPad 3
     
  11. Doug_G

    Doug_G Lead Moderator

    Joined:
    Apr 2, 2010
    Messages:
    15,662
    Location:
    Ottawa, Canada
    Just for the record, I still get this problem on both my iPhone and my iPad. Seems to only be on this site.

    If you type for a while - painfully reopening the keyboard each stroke - it eventually starts working properly. Takes a random number of strokes from 1 to about 30. When it fixes itself the screen zooms in slightly. Not sure what is going on here...
     
  12. doug

    doug Administrator / Head Moderator

    Joined:
    Nov 28, 2006
    Messages:
    15,854
    Location:
    Stanford, California
    Have you tried a different browser, e.g. Chrome for iOS?
     
  13. Doug_G

    Doug_G Lead Moderator

    Joined:
    Apr 2, 2010
    Messages:
    15,662
    Location:
    Ottawa, Canada
    Just tried Opera. I could type in the subject of a message with no problem, but I can't type AT ALL into the body of the message itself. Keyboard won't pop up.

    I also tried another one called "Atomic Lite" that I must have loaded on my phone a long time ago and forgot about. It worked just fine.

    Seems to be a Safari problem.
     
  14. meloccom

    meloccom Moderator Aus/NZ

    Joined:
    Feb 11, 2008
    Messages:
    1,217
    Location:
    Sydney Australia
    So you have cleared History and Cookies in Safari?
    Settings - Safari - Clear History \ Clear Cookies
     
  15. Doug_G

    Doug_G Lead Moderator

    Joined:
    Apr 2, 2010
    Messages:
    15,662
    Location:
    Ottawa, Canada
    That appears to have helped!

    it seems to require Advanced / Remove All Data.

    Thanks for the help!
     
  16. Doug_G

    Doug_G Lead Moderator

    Joined:
    Apr 2, 2010
    Messages:
    15,662
    Location:
    Ottawa, Canada
    ...and both devices started doing it again. Weird. Strange that I am the only one reporting it.

    I have discovered a workaround, though. If I hit the bold or italic button it starts working properly. So weird...
     
  17. Johan

    Johan Took a TSLA bear test. Came back negative.

    Joined:
    Feb 9, 2012
    Messages:
    6,654
    Location:
    Drammen, Norway
    This happens sometimes to me when I'm on the iPad (iOS 5) and using Tapatalk. Can't type when trying to post, no keyboard shows up. Restarting Tapatalk solves it. Never quite understood when/why it happens.
     
  18. Steph_S

    Steph_S CAN #312 VIN P06173

    Joined:
    Nov 16, 2012
    Messages:
    137
    Location:
    Ottawa, Canada
    Are you using the standard version (TMC-2012) of the site or the Mobile-Style ?
     
  19. Doug_G

    Doug_G Lead Moderator

    Joined:
    Apr 2, 2010
    Messages:
    15,662
    Location:
    Ottawa, Canada
    Standard. I hate most mobile formats.
     
  20. Vger

    Vger Active Member

    Joined:
    Apr 10, 2009
    Messages:
    1,656
    Location:
    Salt Spring Island, BC, Canada
    Hi Doug, you are not nutty. I have also seen this problem intermittently. I have not established any pattern, and it also comes and goes for me. I mostly post from my MacBook, so I have not seen it that often. But it does seem to me I might have seem it on other web sites at times, but I am not sure. I will keep a look out and see if I can contribute any cause and effect or at least symptom patterns.

    V
     

Share This Page