Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

IOS app not connecting via internet

GlynG

Member
Apr 26, 2021
54
101
Wigston, Leicester
Iphone 12 pro, latest ios version, and Tesla app the latest version. The app isnt connecting to the car since 4 days ago, I believe this was around an update for the car being installed. If I'm sat in the car it connects fine. Close the app and get out of bluetooth range and it fails to connect again.
I have closed and reopened the app, shut down the phone and rebooted - oh yes and after that last car update i did have to do a 2 button reset for wifi to reconnect. The phone unlocks the car fine and able to drive. The ios app reports in security the phone is connected but none of the controls work - i just see the spinny disk trying to connect.

Would deleting and reinstalling the app work? - or sign out of allow mobile access in the car and back in again work - or could this just be a temporary server issue - I have no internet issues on my home computers.

Any advice greatly appreciated.
 

Burley

Member
Mar 10, 2021
88
51
United Kingdom
If you delete the app and re-install it, you will need to re-pair you phone with the car as a key. The unique bluetooth key will be deleted, so make sure you've got a key card to hand first.
 

GlynG

Member
Apr 26, 2021
54
101
Wigston, Leicester
Thanks @Burley , noted. A bit more info, just sat in the car and launched the app - immediately connected, did another two button reset and once rebooted all connected fine again via the bluetooth. checked wifi was good then exited the car but left the app running. closed the garage and went back to my computer room - where it cant connect via bluetooth (and previously failed to connect) but the app remained connected so must have been connected by wifi. I have cameras in my garage - so watched the car and flashed the lights from the app - fine. closed the app and relaunched it - connected immediately and flashed lights again.
will leave it an hour and try again,
 

VanillaAir_UK

Well-Known Member
Jun 17, 2019
8,773
6,342
Surrey, UK
Sounds like app may not be able to wake the car. Do you have any other phone or app that you can try, ie TeslaFi?

Car is woken remotely by it being sent an SMS message sent from Teslas servers. If that SMS message is not received the only way of waking car is by physically waking it (try doors etc) or at close range via Bluetooth.

Does that sound like the scenario? If so, the cars SIM or lte connection may be inoperative.
 

Adopado

Active Member
Aug 19, 2019
4,561
3,436
Scotland
Iphone 12 pro, latest ios version, and Tesla app the latest version. The app isnt connecting to the car since 4 days ago, I believe this was around an update for the car being installed. If I'm sat in the car it connects fine. Close the app and get out of bluetooth range and it fails to connect again.
I have closed and reopened the app, shut down the phone and rebooted - oh yes and after that last car update i did have to do a 2 button reset for wifi to reconnect. The phone unlocks the car fine and able to drive. The ios app reports in security the phone is connected but none of the controls work - i just see the spinny disk trying to connect.

Would deleting and reinstalling the app work? - or sign out of allow mobile access in the car and back in again work - or could this just be a temporary server issue - I have no internet issues on my home computers.

Any advice greatly appreciated.
I’m having the same issue today. Might be Tesla server issue as I recall similar in the past. I’ll see how it is tomorrow.
 

GlynG

Member
Apr 26, 2021
54
101
Wigston, Leicester
Thank you to you all for your comments, update - Tried the app again this morning and its connecting up so perhaps the two button reset did the trick, no idea why the first two button reset failed to fix it though.
 

Adopado

Active Member
Aug 19, 2019
4,561
3,436
Scotland
Thank you to you all for your comments, update - Tried the app again this morning and its connecting up so perhaps the two button reset did the trick, no idea why the first two button reset failed to fix it though.
Mine was unresponsive this morning again. After being out I let it go to sleep to see if any change… nope. I’ve now done a 2 button reboot so I’ll try again later. In this rare situations I do sometimes wonder if it’s Tesla that sorts its self out and the reset is a coincidence… will try to connect in a couple of hours when deep sleep should be reigning.
 

Products we're discussing on TMC...

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top