TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

iPhone App not Connecting for 10 days

Discussion in 'Model X' started by Poor Pilot, Apr 10, 2018.

  1. Poor Pilot

    Poor Pilot Member

    Joined:
    Feb 4, 2018
    Messages:
    39
    Location:
    TN
    I apologize for the lengthy post, but just curious if anyone is having the same issues with a so-called "known issue".

    I updated to 2018.12 on 3/28 or 3/29 on MCU2 (2nd week I've had my MX). At some point over Easter weekend, I lost network connection with the iPhone app. I called to report it and was told that the car had not sent any data to Tesla in several days, but they figured I hadn't been driving or it was parked in a remote garage, none of which was the case. I spoke with my SC and they scheduled a loaner MS so they could hard-wire an update to my MX. About 15 minutes after scheduling the loaner, my SC called me back and said they got a call from Freemont stating this was a known issue with the MX and a fix would be out soon.

    Fast forward to today- I called to get an update on this "fix" and after explaining the whole thing again, I was told it has been escalated to engineering...again. I have tried rebooting via the scroll wheels - nothing. I tried the complete power down via E-brake screen - nothing. Most of the time I can't reboot when pressing the brake pedal, I have to open the door for anything to happen.

    I've seen the multiple posts about rebooting via different methods, but is anyone having any app connectivity issues?
     
  2. boaterva

    boaterva Supporting Member

    Joined:
    Apr 2, 2016
    Messages:
    7,466
    Location:
    Northern Virginia, USA
    Sounds like yet another MCU2 issue, as you say. I saw one post where 2018.14 was reported to not fix this (wifi and other MCU2 connectivity issues) unfortunately. I can’t believe the new MCU was sent out with no user testing, it looks like.
     
  3. Poor Pilot

    Poor Pilot Member

    Joined:
    Feb 4, 2018
    Messages:
    39
    Location:
    TN
    I agree, seems like it was a little rushed. I had the “12-volt battery needs servicing” message on 2018.10.4, but when I updated to 2018.12, it went away. Tesla keeps telling me that my MX is online, but won’t send any data and when they have pinged it with me on the phone, they can’t get anything to come back. Not having app access is trivial, but one of the reasons I bought the car was for the technological advances- all the recent bugs have me a little angry.
     
    • Like x 1
  4. xcell

    xcell MX Driver

    Joined:
    Aug 23, 2016
    Messages:
    84
    Location:
    Switzerland
    I lost connection after 3 month on 23.3. Since then “vehicle connection error”
    No problems with Home Network—-
    SC helpless.
    PS: charging up to 60%
     
  5. Poor Pilot

    Poor Pilot Member

    Joined:
    Feb 4, 2018
    Messages:
    39
    Location:
    TN
    That's the message that I continue to get. After several phone calls back and forth, the issue was pushed to Engineering and they've decided to do a 12-volt battery reset. Because the closest SC is a 3-hr drive for me, I'm waiting for them to call me to schedule the rover service. I was hoping to hear from them yesterday, but no such luck.
     

Share This Page

  • About Us

    Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.
  • Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


    SUPPORT TMC