TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

IRO DashCam - Model S AP2 unboxing

Discussion in 'Model S' started by Daniellane, Sep 5, 2017.

Tags:
  1. Mhoepfin

    Mhoepfin Member

    Joined:
    Mar 18, 2019
    Messages:
    47
    Location:
    Atlanta, GA
    Did you ever figure this out? I have the same thing happening.
     
  2. Yinn

    Yinn Active Member

    Joined:
    Nov 15, 2016
    Messages:
    1,671
    Location:
    Behind you
    No, and unfortunately for me I didn’t have a good experience with the seller either. After troubleshooting with them for several weeks I requested an exchange which they refused.
     
  3. Mhoepfin

    Mhoepfin Member

    Joined:
    Mar 18, 2019
    Messages:
    47
    Location:
    Atlanta, GA
    Ugh. Yeah I’ve been hearing the beeping just at random times for a while and couldn’t figure out what it was. Then yesterday realized it was the IRO. I’m hoping it’s maybe just loose wiring or something similar but I guess that is not the case given your experience too.
     
  4. Mhoepfin

    Mhoepfin Member

    Joined:
    Mar 18, 2019
    Messages:
    47
    Location:
    Atlanta, GA
    Went and took it down to check the wiring (and broke one of the clips so now it doesn’t sit flush - yay). We’ll see if that helps the restarts.
     
  5. Mhoepfin

    Mhoepfin Member

    Joined:
    Mar 18, 2019
    Messages:
    47
    Location:
    Atlanta, GA
    Ok so my theory is that perhaps my phone was connecting to it via WiFi at random intervals causing this. Anywho, I’ll see next time I take a drive, if it is still doing it I’m taking it out and figuring out a replacement.
     
  6. Mhoepfin

    Mhoepfin Member

    Joined:
    Mar 18, 2019
    Messages:
    47
    Location:
    Atlanta, GA
    New and faster memory card coupled with a reset seems to have solved the problem. Will report back if it starts happening again (perhaps when the card is full?)
     
  7. City Racer

    City Racer Member

    Joined:
    Aug 4, 2017
    Messages:
    88
    Location:
    Palo Alto, CA
    Tesla just deployed Sentry Mode to AP 2.0 cars (as opposed to 2.5). It provides alarm functionality without the video support. However, as mentioned in the above post, turning on Sentry Mode powers on the IRO dash cam, which means your IRO dash cam will be recording whenever you turn on Sentry Mode. You no longer need to play with the wiring to feed the power full time, which is not a great idea anyway, since you don't have the flexibility to control the drain.
     
    • Love x 2
  8. Daniellane

    Daniellane Active Member

    Joined:
    Aug 13, 2017
    Messages:
    1,921
    Location:
    Camas, Washington
    Wow!
    So, technically you will get continuous video recording via the IRO. I suggest parking facing out for better security.
     
  9. beej

    beej Member

    Joined:
    Aug 9, 2017
    Messages:
    37
    Location:
    Arizona
    Question about color match....
    I am thinking of getting one of these, but I note in the pictures on the net that the IRO dash cam appears to be medium to light gray. The mirror housing on my S 75D (AP2) is very dark gray, probably black.
    I know that colors in pictures on the net can be deceiving, so I thought I’d ask before ordering.
     
  10. Daniellane

    Daniellane Active Member

    Joined:
    Aug 13, 2017
    Messages:
    1,921
    Location:
    Camas, Washington
    I personally do not think it is an issue. Frankly it is awkward to see it. The biggest challenge to an easy installation. I need to lean way forward and turn sideways. It is possible that color difference exaggerated by differing reflectiveness. In my photos, the IRO looks darker than the car.
    2E337589-CC36-49BC-A818-E5958CAAAFD1.jpeg
    A39E2947-959A-4050-B24A-F940553E1BDA.jpeg
     
  11. beej

    beej Member

    Joined:
    Aug 9, 2017
    Messages:
    37
    Location:
    Arizona
    Thanks. In your pictures it looks closer to the color of my car than in many other pictures I’ve seen. The variations probably result from varied lighting when the pictures are taken.
     
  12. Blitz3RS

    Blitz3RS Member

    Joined:
    Nov 2, 2018
    Messages:
    86
    Location:
    Virginia Beach, VA
    Even though I have a spare Blackvue 650 camera sitting in a drawer, I really prefer the look of this install. Looks really OEM-like.

    As far as AP2.0's recent OTA update enabling a Sentry mode without the video, and the IRO picking up that slack, I'm trying to figure out which way IRO's "parking mode" will work in conjunction with Tesla Sentry Mode:

    A: Sentry Mode toggled on, camera receives continuous power

    B. Sentry Mode toggled on, camera only receives power when Sentry mode is doing it's thing (the MCU HAL 9000 graphic turning on when vehicle approached from the side).

    I'm hoping it's "A", because I think with "B" you might miss something in the time it takes for the IRO cam to receive power during the Tesla Sentry mode "performance".

    Can anyone confirm?
     
  13. Daniellane

    Daniellane Active Member

    Joined:
    Aug 13, 2017
    Messages:
    1,921
    Location:
    Camas, Washington
    A. (At least on my AP2.5)
     
    • Helpful x 1
  14. Blitz3RS

    Blitz3RS Member

    Joined:
    Nov 2, 2018
    Messages:
    86
    Location:
    Virginia Beach, VA
    Thanks! Can't wait to place my order :)
     
  15. Barensn

    Barensn Member

    Joined:
    Feb 17, 2017
    Messages:
    23
    Location:
    San Jose, CA

    I do not have the IRO, i have the COzero model for AP2. I think it is the same camera. I tried this, turned on Sentry and it indeed does turn on record. However I find mine does not turn off the camera if you turn off Sentry. It continues to record.

    I have a question about how to remove the data card for downloading. Do you use a tweezer or something? I takes forever to download videos with the slow built in Wi-Fi. My fingers seem to big to grasp the card.
     
  16. diamonds2

    diamonds2 Member

    Joined:
    Mar 16, 2019
    Messages:
    20
    Location:
    Las Vegas
    You probably need to press the micro SD card inward and it will use spring energy to pop outwards.
     
  17. Blitz3RS

    Blitz3RS Member

    Joined:
    Nov 2, 2018
    Messages:
    86
    Location:
    Virginia Beach, VA
    Finally got mine this Friday (I ordered it on Tuesday, 11 June), and installed it late this evening. Took all of 10... maybe 15 minutes. Most of that time spent was trying to get it to clip into both sides by sliding it up that groove/track.

    But it looks great! Looking forward to see what driving footage I can capture.
     
    • Like x 2
  18. Mhoepfin

    Mhoepfin Member

    Joined:
    Mar 18, 2019
    Messages:
    47
    Location:
    Atlanta, GA
    Since I replaced the SD card with a premium higher capacity card the IRO has been perfect. Very happy with this dash cam.
     
    • Like x 1
    • Love x 1
  19. Blitz3RS

    Blitz3RS Member

    Joined:
    Nov 2, 2018
    Messages:
    86
    Location:
    Virginia Beach, VA
    Anyone in this thread have a recommendation on the settings they've setup with LuckyCam?

    Things like... what makes for the best save file durations (1 minute, 3 minute, 10 minute)? What does WDR and G-Sensor sensitivity do? Camera works so well and love the OEM-like look, just not much description on what the advance settings does in the smart phone app.
     
  20. UberEV1

    UberEV1 Member

    Joined:
    Mar 9, 2014
    Messages:
    354
    Location:
    San Jose, CA
    Problem: Not starting to record automatically after powered down for several hours.

    Just installed the IRO Dashcam Model S AP1 and seems to work well except for one thing . . . it doesn't seem to power up and start recording on its own after the car has been off for awhile. When I come back to the car after 30 min or an hour, the IRO starts recording automatically as expected. But in the morning, after 12+ hours of not using the car, the IRO does not turn on and start recording. Has anyone seen this? Easy fix? I've tried resetting several times, but no change. Wonder if it has a bad on-board battery or power capacitor?

    Ideas?
     

Share This Page

  • About Us

    Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.
  • Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


    SUPPORT TMC