TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Is anyone else's app not working?

Discussion in 'Model S: User Interface' started by GOLD.s, Mar 8, 2013.

  1. GOLD.s

    GOLD.s Member

    Joined:
    Jan 15, 2013
    Messages:
    24
    Location:
    Boulder, CO.
    When I open my app it will no longer load. I only see the car with the revoking disc around it. Is anyone else having a problem ?
     
  2. Trnsl8r

    Trnsl8r Blue 85kwh since 12/8/12

    Joined:
    Aug 20, 2011
    Messages:
    1,673
    Location:
    San Jose, CA
    Yep. Been like that for a couple of hours. Suspect something serverside is on the fritz.
     
  3. GOLD.s

    GOLD.s Member

    Joined:
    Jan 15, 2013
    Messages:
    24
    Location:
    Boulder, CO.

    Thank you. Good to know its not just me.
     
  4. vetboy45

    vetboy45 Member

    Joined:
    Feb 14, 2013
    Messages:
    62
    Location:
    Kent wa
    Glad to hear it (that it's not my car, not that the app is not working). When the app stopped I started worrying something happened to the car. Anyone smell an update?
     
  5. bosgig

    bosgig Member

    Joined:
    Apr 12, 2012
    Messages:
    167
    Location:
    Metro Boston
    Was just about to start this thread. . .you beat me to it. Haven't been able to "talk" to the car all day. I've uninstalled and reinstalled the app twice and I've rebooted the car's control panel (just in case that would make a difference). No luck. I can log into my account at the Tesla site, though, so I knew it wasn't a glitch in my account (which this thread has also confirmed!). Hopefully all will be resolved tomorrow morning!
     
  6. yobigd20

    yobigd20 Well-Known Member

    Joined:
    Oct 28, 2012
    Messages:
    5,793
    Location:
    Skaneateles, NY
    Ditto. I suspect its server side upgrades for the upcoming 4.3 software.
     
  7. radinator

    radinator Member

    Joined:
    Sep 24, 2012
    Messages:
    94
    Location:
    SF Bay Area
    It is working for me again. Had not been working all afternoon.
     
  8. Trnsl8r

    Trnsl8r Blue 85kwh since 12/8/12

    Joined:
    Aug 20, 2011
    Messages:
    1,673
    Location:
    San Jose, CA
    Yep, same here. And there was much rejoicing. banana.gif
     
  9. bosgig

    bosgig Member

    Joined:
    Apr 12, 2012
    Messages:
    167
    Location:
    Metro Boston
    Me too, but had to reinstall the app again to kick it out of the endless "processing" circle
     
  10. steve841

    steve841 Active Member

    Joined:
    Jan 17, 2010
    Messages:
    1,397
    Location:
    Ft. Lauderdale, FL
    Mine seem to connect much quicker ... Both android and iOS ...
     
  11. doug

    doug Administrator / Head Moderator

    Joined:
    Nov 28, 2006
    Messages:
    15,912
    Location:
    Stanford, California
    Hmm.. they should return message like "server down for maintenance" or something like that instead of just leaving things spinning. Many people may not realize there is a server in between the car and the iPhone app, and then assume there is a problem with either or both.
     
  12. Thumper

    Thumper Member

    Joined:
    May 6, 2011
    Messages:
    579
    Location:
    Corvallis, OR
    Tried to show a "Tesla Time" customer the charge port by using the phone app. Ugh! no luck. Now I know why.
     
  13. aronth5

    aronth5 Long Time Follower

    Joined:
    May 8, 2010
    Messages:
    1,434
    Location:
    Boston Suburb
    Do we know it was actually down for maintenance? Or was it an unplanned outage? Definitely agree if the former Tesla should return a message.
     
  14. doug

    doug Administrator / Head Moderator

    Joined:
    Nov 28, 2006
    Messages:
    15,912
    Location:
    Stanford, California
    We don't, just saying some sort of "server unavailable" or "vehicle unavailable" (if say you parked in an underground lot) message would be helpful so people know where the communication breakdown is.
     
  15. FlasherZ

    FlasherZ Sig Model S + Sig Model X + Model 3 Resv

    Joined:
    Jun 21, 2012
    Messages:
    7,019
    Mine reported "cannot connect to MyTesla".
     
  16. montgom626

    montgom626 Active Member

    Joined:
    Dec 15, 2012
    Messages:
    1,339
    Location:
    USA
    I would like "out to lunch". "Gone home for the day". "taking a nap". "call back later".
     
  17. Puyallup Bill

    Puyallup Bill Member

    Joined:
    Sep 7, 2012
    Messages:
    606
    Location:
    Puyallup WA
    What a bummer. I was setting up at a Ham radio swap meet and was going to wow my tech friends, showing them the cars parking lot location and charge status. Yeah, sure, all I got was jeers. Working now - maybe I can show off tomorrow.
     
  18. montgom626

    montgom626 Active Member

    Joined:
    Dec 15, 2012
    Messages:
    1,339
    Location:
    USA
    Take a picture and make your desktop.
     

Share This Page