Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

Is anyone else's LTE connection really crappy? It is for me in Boston

My LTE connection constantly goes in and out. I have Verizon as a cell provider where I have LTE all throughout Boston with hardly any dead spots where it seems like my Model 3 is RARELY connected to any network which means I can almost never check the status of the charge or remote control it. I believe Tesla's LTE service provider is not Verizon, so it's possible that's just the connection here in Boston (and out west towards Framingham) - any other people live in the greater Boston area exhibiting the same behavior?
 
No issues. I commute from NH to Cambridge. Never had any issues contacting car with app, even when parked in a city parking garage. Pretty sure Tesla is using AT&T for data.
Interesting.. Cambridge is slightly different than where I live (Brighton). But even still, something makes me wonder if my antenna is just weak or something.

Is the car's connection actually crappy or are you just getting connection errors in the app? My Model 3 often has very strong signal but I get app errors frequently anyway.
Both - I get errors that there was an issue streaming and I also VERY frequently see a big diagonal slash through the signal bars. I would say I saw that icon about 60-70% of the day today.
 
Ironically I had no LTE connection on the way to work today and never have an issue seeing the icon. I wonder if tesla missed a payment to ATT? Otherwise signal is usually one bar but throughput via fast.com still shows 8-15Mbps. I am south of Boston.

Anyone else not have an LTE signal today? Been on 14.2 for a week.
 
Ironically I had no LTE connection on the way to work today and never have an issue seeing the icon. I wonder if tesla missed a payment to ATT? Otherwise signal is usually one bar but throughput via fast.com still shows 8-15Mbps. I am south of Boston.

Anyone else not have an LTE signal today? Been on 14.2 for a week.
Watertown SC confirmed there was an ATT service issue. Hopefully that is the issue with my car because I was experiencing this behavior yesterday.

On a separate note, how do you access the internet/browser on the Model 3? I didn't know you could access websites in the interface
 

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top