Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register
  • Want to remove ads? Register an account and login to see fewer ads, and become a Supporting Member to remove almost all ads.
  • The final cut of TMC Podcast #29 is available now with topics time-stamped. We discussed the Tesla Cybertruck's expected 1 MW Ultra-Fast Charging capability, the Tesla Semi Delivery Event, the coming Model 3 refresh (project "Highland"), and more. You can watch it now on YouTube.

is it normal to take 10mins for car to initialise from start !

last 2 evenings have gotten in car and noticed first the auto dim screen didn't work, unable to use voice controls and volume control didn't work. both times it the car around 10 mins ti initialise before it was fully operational - anyone else noticed this or have found a solution ?
 

init6

Active Member
Oct 16, 2020
2,134
1,473
Scotland
Have you tried getting out and back in again?

 

Rooster6655

Active Member
May 3, 2019
2,004
811
UK
last 2 evenings have gotten in car and noticed first the auto dim screen didn't work, unable to use voice controls and volume control didn't work. both times it the car around 10 mins ti initialise before it was fully operational - anyone else noticed this or have found a solution ?
If you got an esos error then it’s standard a problem for Teslas in my experience, not that it should happen
 
Have you tried getting out and back in again?

He wrote "thanks, i've tried the reboot but next day same issue !" That means he got out and back in again :)
 
Thanks all, too be clear I get in car, foot on brake, into drive and set of driving then 10mins before car systems initialise !

Have raised a service request but they are not helping, first saying it’s normal and have delayed appointment whilst further remote diagnostics carried

Car on latest software
 

pgkevet

Active Member
Jul 1, 2019
1,970
1,796
mid wales
Somewhere in the menus is a power off reset option which is deeper that the 2 button job.
What aspect of initialise are you referring to...just the whole screen or some attributes on the screen ..tyre pressure doesn't show for a while.
You say you get to drive it before this initialisation..try putting into reverse first to see if cameras come up.
 
I also get this but only for about 30 seconds after driving off. I find it odd that there are no indicator sounds. I also get the eSOS warning periodically and that is more annoying as it doesn’t seem to clear during the drive. I’m on 24.6.5, which is not the latest, but haven’t been offered anything newer. I wondered if it was due to the home wifi dropping and then a delay in making an LTE network connection, is the network signal strong where you are?
 

GeorgeSymonds

Active Member
Moderator
Mar 16, 2018
2,542
2,828
UK
Somewhere in the menus is a power off reset option which is deeper that the 2 button job.
What aspect of initialise are you referring to...just the whole screen or some attributes on the screen ..tyre pressure doesn't show for a while.
You say you get to drive it before this initialisation..try putting into reverse first to see if cameras come up.
There’s also the “change language” or “change wheel design” options which fixes configuration type issues
 

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top