TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Is main screen resetting normal?

Discussion in 'Canada' started by tinanbran, Jul 3, 2016.

  1. tinanbran

    tinanbran Member

    Joined:
    Nov 3, 2015
    Messages:
    80
    Location:
    Oshawa, ON
    We have had the car freeze on the main screen a lot since delivery 2 months ago. Tesla took it and said they see the issues and updated firmware. The car would make the music skip noise like old cds with a scratch.... and even the turn signal would work but the noise could click 10 times a second. It would do this and then restart the screen almost every day at some point. After they updated it there has only been one incident about every 300km. I guess I want know if that's now normal.

    My real concern has not happened since they did the fix and that was the collision avoidance alarm went off a few random times before it would freeze with no cars around. That seems to be rectified now.

    Pic below is left screen blank as main screen freezes randomly. Normally we have music on left.
     

    Attached Files:

  2. tsarlsy

    tsarlsy Member

    Joined:
    Jul 7, 2013
    Messages:
    114
    Location:
    Richmond Hill, ON
    I have a similar issue and experience it once a month. It goes away after rebooting the main screen. The symptoms vary from side mirrors not opening to the screens freezing. The audio glitching like CD skipping is what tends to be consistent.
     
  3. mrElbe

    mrElbe Member

    Joined:
    Aug 17, 2014
    Messages:
    849
    Location:
    Stouffville, ON Canada
    I have the main screen randomly booting not too often but a few times. The audio skipping presents itself to me while listening to a Tunein station. But the same skipping happens on the same station on my Grace Internet radio at home. So it seems to be in my case not a Tesla problem.
     
  4. CadillacJack

    CadillacJack Member

    Joined:
    May 21, 2015
    Messages:
    57
    Location:
    Mississauga, Canada
    Do you have a usb drive with music? I was having a lot of this very problem and tesla service said I had to remove it every time I get out of the car. Such a silly thing but I took the drive out over a month ago and I've only had one spontaneous screen reboot and no laggy stuff like you've noted. I wish they'd fix it.
     
  5. Canuck

    Canuck Active Member

    Joined:
    Nov 30, 2013
    Messages:
    3,923
    Location:
    South Surrey, BC
    I have a pre-AP 2014 car and I always keep USB thumb drives in both USB slots. In the 2.5 years I have owned my car, the screen has froze/rebooted itself less than a handful of times. I think what you are experiencing is not normal. It may be that your USB thumb drive has a defect or issue that the car doesn't like, or I've read that something in your NAV history could cause problems (maybe clear your history) but if you no matter what you try it keeps rebooting I wouldn't take that it's normal as the answer.
     
  6. RDoc

    RDoc S85D

    Joined:
    Aug 24, 2012
    Messages:
    1,569
    Location:
    Boston North Shore
    I always have a USB drive full of music plugged in. The screen used to crash about once a month, now it's more like every 3 months. The last time was a bit scary though. The entire screen went black while on the highway at night. Pretty shocking, but it rebooted without any problems. Enough display on the driver's screen stayed up that we could continue without stopping, which was good since we had just entered an entrance ramp!
     
  7. tinanbran

    tinanbran Member

    Joined:
    Nov 3, 2015
    Messages:
    80
    Location:
    Oshawa, ON
    yeah forgot about that, mirrors have done that while driving.

    I dont use USB, but I will try the history thing
     
  8. trils0n

    trils0n 2013 P85

    Joined:
    Feb 12, 2013
    Messages:
    1,280
    Location:
    SF Bay Area
    I have had the main screen reboot itself once in over 3 years of ownership. USB drive has been plugged in for the duration of ownership. Doesn't sound normal to me to crash/reboot that frequently. I noticed nav getting slow and clearing nav history (I had 3 years worth) improved performance.
     
  9. Doug_G

    Doug_G Lead Moderator

    Joined:
    Apr 2, 2010
    Messages:
    15,848
    Location:
    Ottawa, Canada
    My 2012 had issues with periodic reboots at first, but it got progressively better over time and now it is extremely rare. Of course I'm not running the autopilot firmware.

    My one recommendation is to always reboot the screen after a firmware update. It's not unusual for the touchscreen computer to be a little glitchy or even crash after a firmware update. Proactively rebooting it seems to prevent that.
     
  10. agloutney

    agloutney Member

    Joined:
    Jul 6, 2014
    Messages:
    218
    Location:
    Montreal
    Never had the issue on my 2014 with AP. I don't use the usb drives though so maybe there's some truth to the sub drive issue.
     

Share This Page