TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC
Start a Discussionhttps://teslamotorsclub.com/tmc/tags/

Is this a new bug?

Discussion in 'Australia & New Zealand' started by Dborn, Jan 3, 2017.

  1. Dborn

    Dborn Confirmed

    Joined:
    Aug 26, 2011
    Messages:
    2,313
    Location:
    Sydney, Australia
    just returned from a road trip to Victoria. Autopilot worked well most of the time. However and this happened more than once and on various expressways, the correct speed limit of 110 was displayed, AP cruising at that speed, when for no discernible reason message flashes up AP RESTRICTED TO 80km/hr. And car starts slowing. I over rode that with accelerator for maybe 300 m and all settled down to normal again.
    Anyone else? Explanations anyone?
     
  2. Redmiata98

    Redmiata98 Member

    Joined:
    Oct 12, 2014
    Messages:
    186
    Location:
    Northern Virginia, USA
    Happening also in the States. Hope they fix it soon.
     
  3. WA-T3sla

    WA-T3sla Member

    Joined:
    Apr 25, 2015
    Messages:
    145
    Location:
    Perth, WA, Australia
    It happens a lot and has done for a while. I think it is when there are nearby side streets and the gps thinks you are on those and resticts speed to max 80. In perth driving on the freeway over Mt Henry bridge will trigger this reaction when nearing the abutments maybe 1 time in 4.

    A new bug is to restrict speed to exactly what it thinks is the speed limit (no offset of speed allowed) when on what it thinks is a undivided road. This happens much more often and randomly than the first issue.
     
  4. cynix

    cynix Member

    Joined:
    Jul 7, 2014
    Messages:
    724
    Location:
    Sydney, Australia
    Were there any overhead signs or structures, like in this video? The current theory is that the radar is picking up those as potential obstructions and causing AP to be more cautious.
     
  5. meloccom

    meloccom Moderator Aus/NZ

    Joined:
    Feb 11, 2008
    Messages:
    1,425
    Location:
    Sydney Australia
    Mine did this on the Hume as I was passing Campbelltown, the message flashed up whilst going over a road bridge above a local road so I surmise that it was triggered by the speed limit on the local road below somehow, but really just a guess.
    I cancelled Autopilot and accelerated back up to 110Km/h and reapplied Autopilot and it engaged successfully about 300 meters later.
     
  6. Dborn

    Dborn Confirmed

    Joined:
    Aug 26, 2011
    Messages:
    2,313
    Location:
    Sydney, Australia
    Hmmmm....That video seems to be related to the overhead bridge signs. That was not the case with me. Happened on the Hume a few times and also on the great ocean road. There did not appear to be any relationship to surface roads either.
     
  7. garyjac

    garyjac Member

    Joined:
    Jan 14, 2016
    Messages:
    366
    Location:
    Brisbane, Queensland
    I have only seen this twice. This was when a vehicle was parked right on the shoulder of the road and the car may have sensed "environmental" hazards? Other cars on the verge, but further away, did not trigger the event. It is possible that newer cars with longer range sonar will experience this more often perhaps? Anyone with a "new nose" have any info on that?
     
  8. rowdy

    rowdy Member

    Joined:
    Jan 18, 2016
    Messages:
    116
    Location:
    Australia
    I've had this issue too. Agree that it appears to happen when there's a road parallel to the highway and you're close enough that the nav mistakes you for being on that road.

    I think the bug has always been there. I remember it displaying the speed limit of a side street even though cruising down the freeway in the initial release of autopilot. Of course back then there wasn't the speed restriction, so it simply displayed the wrong speed limit on the display but it didn't have any unintended side effects like slowing the car.

    I hope when they finally fix the nav it'll take care of this problem.
     
  9. TesAus

    TesAus Member

    Joined:
    Mar 4, 2014
    Messages:
    855
    Location:
    Sydney, Australia
    Even before the latest update it used to do this on the M7 just after the Old Windsor Road turn off heading west.

    Have also noticed now that it has slowed for school zones for a second or two as you enter the zone and then accelerates back to non school time speed.
     
  10. Dborn

    Dborn Confirmed

    Joined:
    Aug 26, 2011
    Messages:
    2,313
    Location:
    Sydney, Australia
    The Americans suggest it be reported as a bug, maybe with enough reports they will do something about it?
     
  11. raynewman

    raynewman Member

    Joined:
    Oct 11, 2014
    Messages:
    933
    Location:
    Brisbane, Australia
    Wife and I just drove Melbourne to Sydney after installing that latest update. We each drove about half the trip. Wife got quite a number of speed restrictions and other random complaints (too short a time to read). I didn't get any.
    My theory is, as I drive with my hands off (but very near the wheel) and she drives with hands resting on the wheel, AP is saying 'keep your bloody hands to yourself as I know how to drive this thing and you don't'.
    Anyone got a better theory?
     
  12. RichardMcN

    RichardMcN Member

    Joined:
    Mar 12, 2016
    Messages:
    538
    Location:
    Sydney
    Yes yes ! My better theory is that your wife just happened to drive the stretches with speed restrictions and other random complaints !

    I'm just about to head to Melbourne. Which bits did you drive?
     
  13. RichardMcN

    RichardMcN Member

    Joined:
    Mar 12, 2016
    Messages:
    538
    Location:
    Sydney
    With your hands off the wheel do you wait for it to complain and then give it a bit of a wiggle ?
     
  14. raynewman

    raynewman Member

    Joined:
    Oct 11, 2014
    Messages:
    933
    Location:
    Brisbane, Australia
    I drove Melbourne to Woodonga and Goulburn to Sydney.
     
    • Like x 1
  15. raynewman

    raynewman Member

    Joined:
    Oct 11, 2014
    Messages:
    933
    Location:
    Brisbane, Australia
    Yup.
     
  16. eclectricdave

    eclectricdave Member

    Joined:
    Feb 24, 2016
    Messages:
    184
    Location:
    Malbourne Australia
    I get this everytime I go past a parked car on the Hume. Changing lanes doesnt help. Most annoying and dangerous.
     
  17. raynewman

    raynewman Member

    Joined:
    Oct 11, 2014
    Messages:
    933
    Location:
    Brisbane, Australia
    On the Sydney to Brisbane leg, got one real one from a 'too close' truck and a heap of drivel from out of date maps. There really should be a way to turn this off.
     
  18. RichardMcN

    RichardMcN Member

    Joined:
    Mar 12, 2016
    Messages:
    538
    Location:
    Sydney
    I got 3 restrictions to 80 from Syd to Euroa (where I turned off) - at about Yass, Holbrook and Wodonga so I reckon your wife just got the bad bit. At least 2 of them were parked vehicles though.
     

Share This Page