TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

Is this normal (gap between body and frunk)?

Discussion in 'Model 3' started by NJSchu, Dec 4, 2019.

  1. NJSchu

    NJSchu Member

    Joined:
    Nov 26, 2019
    Messages:
    15
    Location:
    New Jersey
    Hi All,

    First let me say that I love my new TM3 Performance. I picked it up a week ago, and it is an absolute joy to drive. The only real issue I have is that there is a large gap between the body of the car and the frunk trim.

    Tesla says they will add clips and that should close up the gap somewhat, but that there will always be a gap there. I just wanted to know if this is normal, or if they are just blowing smoke.

    Any input, or even better pictures, would be extremely helpful and greatly appreciated.

    TIA
     

    Attached Files:

  2. David Farmer

    David Farmer Member

    Joined:
    Nov 17, 2019
    Messages:
    15
    Location:
    Boulder CO
    Mine looks the same, built in October 2019. I can't say for others since I don't often find them with the hood open.
     
  3. texas_star_TM3

    Joined:
    Oct 28, 2019
    Messages:
    210
    Location:
    Texas
    busted frunk clips... with the frunk clips the gap will be smaller - but still noticeable. Mine looked like yours after local SC replaced windshield and busted some frunk clips while doing so. Mobile Service replaced the clips a few weeks later. The area under frunk is NOT a dry area... so it's mostly cosmetic having a smaller gap ..
     
    • Like x 1
  4. Ivan Abundance

    Joined:
    Nov 6, 2019
    Messages:
    81
    Location:
    glorious Galt CA
    Same gap on mine, from last July. Seems normal and harmless, I don't know if there's any aero aspect to having it open that way instead of sealed.
     
  5. GreenHokie

    GreenHokie Member

    Joined:
    Sep 26, 2019
    Messages:
    179
    Location:
    central Virginia
    I agree with texas_star_TM3. Looks like you may have some busted or missing black clips that are supposed to hold that frunk liner closer to the fender body. There are 3 clips located on each side of the fender body. When I installed my power Frunk kit, I broke 2 of the 3 black clips that run along the passenger side front fender body. As a result, there was a significant gap between the frunk liner and fender body when I re-installed everything (just like the gap shown in your photo). Once I replaced those two broken clips, that gap went back to "normal" (i.e. almost no gap).

    Hope this helps.
     

Share This Page

  • About Us

    Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.
  • Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


    SUPPORT TMC