Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

Is TuneIn broken for anyone else since v10?

fetzu

Member
Oct 2, 2018
61
50
Switzerland
Ever since updating to v10 (I'm on the 3rd v10 update as of now), TuneIn has been acting up: the show plays fine for a few minutes and then just restarts from the beginning, which is very annoying. I figured it could be because of network connectivity, but I have tried it though a Hotspot and the behavior remains (the UI also shows that more than half of the 2-hour show is already in cache)..

Rebooting hasn't helped, the subsequent releases haven't either.

Am I the only one experiencing this?

For reference: I'm on MCU 1
 

BerTX

Supporting Member
Supporting Member
May 2, 2014
3,505
3,647
Texas/Washington
I have not had the issue you reported. I assume you have tried various channels to verify that it is not the source with the problem?
 

Products we're discussing on TMC...

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top