TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Issue with door seal VS A-Pillar alcantara plastic piece

Discussion in 'Model S: Interior & Exterior' started by llavalle, May 4, 2015.

  1. llavalle

    llavalle Member

    Joined:
    Sep 9, 2013
    Messages:
    554
    Location:
    Somewhere around Montreal in Quebec, Canada
    Since Day 1, I've had a problem with my door seal on the driver side.

    Where the seal goes over the trim piece on the A-Pillar, mine would go IN instead of OUT. IN fact, I noticed it the first 5min I was in the car when I took delivery. I simply run my finger behind it and thought "they had to remove the A Pillar for some reasons"...

    But now, every 1-2 days, I have to do the finger-sqeeze again and it's getting pretty annoying.

    I do have a SC appointment in 2 weeks but I wanted to know if anyone here experienced the same issue.

    See pic :

    IMG_20150503_181126~2.jpg

    Thanks
     
  2. CHG-ON

    CHG-ON Still in love after all these miles

    Joined:
    Jun 24, 2014
    Messages:
    2,744
    Location:
    Santa Cruz Mountains, USA
    Happens to me all the time on more than just the driver's door. Annoying, but easy enough to fix. I think the Alcantara has just enough nap to it to cause resistance. But I have also had it happen where the seal meets the plastic door jamb. The seal seems to be much softer than the seals on my other cars; at least where the seal meets the interior. I'm curious as to what the SC will say.
     
  3. ra-san

    ra-san Member

    Joined:
    Dec 26, 2008
    Messages:
    292
    Location:
    San Diego, CA
    I saw that all the time on loaner and showroom cars for many months. Pointed it out as an issue that was annoying for a fit and finish, trim point of view. Haven't noticed it on mine, hopefully it's been fixed, but still dreading seeing it happen. You can just readjust it but seems like if it starts, it reoccurs in normal usage.
     
  4. Blurry_Eyed

    Blurry_Eyed MS Sig #267, MX Sig # 761

    Joined:
    Dec 29, 2011
    Messages:
    561
    Been an issue with the Model S since the beginning. I have VIN #532 and have the exact same problem. Have had my seals replaced twice, but it still happens. Annoying, but I just reseat it myself. I'll probably ask again one more time before my warranty period expires to see if they have better seals developed. The seals have improved since my car was made, but they haven't solved the issue you are having.
     
  5. taurusking

    taurusking Member

    Joined:
    Jul 12, 2014
    Messages:
    876
    Location:
    East Texas
    Not every car has this issue...I wonder how many cars are affected by this
     
  6. AmpedRealtor

    AmpedRealtor Active Member

    Joined:
    Jun 30, 2013
    Messages:
    4,686
    Location:
    Buckeye, AZ
    I had this issue on delivery, I just ran my credit card under the seal and that pulled it out so it sat on top of the alcantara. So far it hasn't reverted on its own, but will sometimes get messed up again if people poke and prod the seal. This seems to be purely visual/aesthetic.
     
  7. llavalle

    llavalle Member

    Joined:
    Sep 9, 2013
    Messages:
    554
    Location:
    Somewhere around Montreal in Quebec, Canada
    Thanks for the info guys. I'll wait and see what the SC has to say about it. Worst case it stays like that.
     
  8. CHG-ON

    CHG-ON Still in love after all these miles

    Joined:
    Jun 24, 2014
    Messages:
    2,744
    Location:
    Santa Cruz Mountains, USA
    I think the cause is the seal getting brushed by a hand, arm, shoe, and it just pooches it up. Doesn't seem to affect its performance at all. Just looks tacky at this price level. Plus, it's hard to lubricate them without getting the stuff on the headliner. I have to run a card under it as I go along. A bit of a hassle.

    Yet another first world problem...
     
  9. pgiralt

    pgiralt Active Member

    Joined:
    Jun 16, 2013
    Messages:
    1,476
    Location:
    Cary, NC
    I've had this problem for the past two years :-( Have to pop it back out every couple of days.
     

Share This Page