TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

Issue with public Chargepoints

Discussion in 'Model 3: Battery & Charging' started by Electronsipper, May 23, 2020 at 2:57 PM.

  1. Electronsipper

    Joined:
    Jun 26, 2019
    Messages:
    5
    Location:
    Palm Beach
    Happens once in a while but has happened today at three separate chargepoints. I’ll plug in and the car will creep up to around 16-17 amps then drop down to 0. Then it will go back up and then back down to zero again and repeat endlessly . I have charged at all of these locations before and I just tried charging with my mobile connector and that works just fine. Anyone have similar issues?
     
  2. camalaio

    camalaio Member

    Joined:
    May 28, 2019
    Messages:
    756
    Location:
    Vernon, BC, Canada
    Does the inside of your adapter look normal, nothing stuck inside out? Only ever had this happen at a flaky charger (PlugShare had lots of similar comments)

    Check PlugShare and see if it's happening for others?
     
  3. Electronsipper

    Joined:
    Jun 26, 2019
    Messages:
    5
    Location:
    Palm Beach
    I have two adapters that I tried and they all look fine from what I can tell. Also nothing is mentioned on PlugShare about anything wrong with the Chargepoints
     
  4. JBT66

    JBT66 Member

    Joined:
    Oct 26, 2018
    Messages:
    446
    Location:
    Arizona
    Not sure how old your car is but if it’s a 2018 or so have you gotten the charging pins replaced yet?
     
  5. Electronsipper

    Joined:
    Jun 26, 2019
    Messages:
    5
    Location:
    Palm Beach
    It’s a mid 2019 so that shouldn’t be an issue, it works with any other brand charger just ChargePoints once in a while give me trouble
     
  6. toolman335

    toolman335 Member

    Joined:
    Oct 3, 2019
    Messages:
    617
    Location:
    Rochester
    I have 2019 AWD LR and it does NOT like Chargepoint charging stations approximately 50% of the time. I can't remember the exact error message that I get, but my car won't even begin to charge.
    My car charges perfectly at superchargers, at my house with L2, and on 110.
    It doesn't like Chargepoint so I point the finger at them. I have no idea why but their setup does look amateurish compared to Tesla's.
     

Share This Page

  • About Us

    Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.
  • Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


    SUPPORT TMC