TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Issues with Tesla's website (design studio is not accessible)

Discussion in 'Model S' started by vitaliy, Jul 13, 2015.

  1. vitaliy

    vitaliy Member

    Joined:
    Jun 17, 2015
    Messages:
    269
    Location:
    Arlington, VA
    #1 vitaliy, Jul 13, 2015
    Last edited: Jul 13, 2015
    I can't access design studio from my desktop (Chrome and Safari) and from my iPhone as of 5:05pm, July 13 (UTC-05:00).
    1. Can you?
    2. Is this a sign for Model X design studio getting ready? It would better be))

    Chrome on Mac:
    Screen Shot 2015-07-13 at 17.05.36.png

    Safari on Mac:
    Screen Shot 2015-07-13 at 17.04.58.png

    Chrome on iPhone 6:
    IMG_4537.png
     
  2. BoerumHill

    BoerumHill Member

    Joined:
    Apr 23, 2015
    Messages:
    608
    Location:
    New York, NY
    It'll be back up as soon as Bonnie finishes configuring her Model X.
     
  3. vitaliy

    vitaliy Member

    Joined:
    Jun 17, 2015
    Messages:
    269
    Location:
    Arlington, VA
    It's working now (6pm) and I don't see any changes.
     
  4. daxz

    daxz Member

    Joined:
    Nov 15, 2011
    Messages:
    149
    Location:
    Denver, CO
    On 3 different machines on different IP subnets I had 1 fail like this. Now it is also working properly. Debugging the code on the machine when it wasn't working showed that files were not available (404 errors) - these filenames had a different GUIDs in them on each machine. I suspect a machine behind a load balancer was bad and our sessions have now timed out and we are connected to different machines now. If you see this again you can press F12 in Chrome and select Console tab - reload page with F5 and the console will show you the page errors.
     
  5. perkiset

    perkiset ... this one goes to 11

    Joined:
    Jan 7, 2014
    Messages:
    240
    Location:
    Phoenix, AZ
    Servers must've had problems, I couldn't get into My Tesla either.
     
  6. sorka

    sorka Active Member

    Joined:
    Feb 28, 2015
    Messages:
    3,256
    Location:
    Merced, CA
    Drat. I was hoping it was a reboot to bring MX configuration online.
     
  7. GregoryWelch

    GregoryWelch Member

    Joined:
    Apr 2, 2015
    Messages:
    11
    Location:
    Buffalo, MN 55313
    Last time this happened, we got the 70D.
     

Share This Page