TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Issues within 2 weeks of Delivery

Discussion in 'Model S' started by bebibe, Feb 10, 2016.

  1. bebibe

    bebibe Member

    Joined:
    Oct 28, 2015
    Messages:
    6
    Location:
    Surrey , BC
    The sequence of issues since taking the delivery on JAN 26th, 2016 :


    1. Driver Assistance feature not available.
    2. Charge port opening and closing by itself.
    3. Again Driver assistance feature not available and also cruise control is disabled.
    4. Key No Longer inside, car will not restart. This happened while driving the car today.
    5. Charge cable is faulty notification every time the cable is plugged in.



     
  2. omarsultan

    omarsultan Active Member

    Joined:
    Jun 22, 2013
    Messages:
    1,496
    Location:
    Northern California
    Have you called the service center? BTW, #4 happens to me when I have excess stuff in the same pocket as the fob.
     
  3. bebibe

    bebibe Member

    Joined:
    Oct 28, 2015
    Messages:
    6
    Location:
    Surrey , BC
    Called the service centre and the earliest they can get me in is Mid March!
     
  4. techmaven

    techmaven Active Member

    Joined:
    Feb 27, 2013
    Messages:
    2,582
    Sound like you have a faulty key fob. Do both key fobs behave this way?
     
  5. bebibe

    bebibe Member

    Joined:
    Oct 28, 2015
    Messages:
    6
    Location:
    Surrey , BC
    Haven't tried with the other key fob, will try the other also. But the first one also started working fine later on.
     
  6. Electric700

    Electric700 Member

    Joined:
    May 21, 2013
    Messages:
    988
    Location:
    Florida, United States
    The second one might happen if you are accidentally pressing and holding the trunk button.

    Also, the fifth one could be because you didn't use enough force when plugging in the charging cable. If it's difficult to plug in, you may want to use a small amount of something like WD-40 on the outside of the connector (not the metal electrical connector points) that comes into contact with the charging port when you plug it in.

    I'm not sure about the first and third ones, but those features will probably be unavailable if there is a significant amount of snow on the road or when there's fog. Also, the window area might be dirty in front of the camera right near the rear-view mirror. No clear camera view, no Autopilot.

    Congrats on your car though! I hope these issues will be quick to resolve for you.
     
  7. Jason S

    Jason S Model S Sig Perf (P85)

    Joined:
    Apr 20, 2012
    Messages:
    1,350
    Location:
    Rocklin, CA
    I found the small door fob for my office building would block the keyfob when positioned just wrong.

    Your charge cable is prolly tripping the charge door and that might be the fault for items 2 & 5. Try supercharger or just suggest trading at the service center.

    I've no idea what items 1 & 3 are even talking about. I don't have those features.
     
  8. FredTMC

    FredTMC Model S VIN #4925

    Joined:
    Dec 26, 2012
    Messages:
    3,016
    Location:
    Orange County CA
    post pic of what you mean with 1 & 3 & 5 I don't know what you mean.

    4 sounds like bad key. Place in cup holder for better signal per the manual
     
  9. Caligula

    Caligula Member

    Joined:
    Oct 14, 2015
    Messages:
    600
    Location:
    San Diego
    "Drivers assistance features" such as AP and TACC become disabled if the sensors/cameras are covered with mud/snow. I see you live in Canada, eh? Has it been snowing a lot?
     
  10. bebibe

    bebibe Member

    Joined:
    Oct 28, 2015
    Messages:
    6
    Location:
    Surrey , BC
    No Snow at all here in Vancouver, Canada. Nothing covering the sensors / cameras.
     
  11. bebibe

    bebibe Member

    Joined:
    Oct 28, 2015
    Messages:
    6
    Location:
    Surrey , BC
    IMG_4224.jpg IMG_4208.JPG

    By 3 - I meant the notification again came back but also said that cruise control is disabled. Will click pictures of 5 tonight and post
     
  12. CHG-ON

    CHG-ON Still in love after all these miles

    Joined:
    Jun 24, 2014
    Messages:
    2,766
    Location:
    Santa Cruz Mountains, USA
    The charge cable does take a good push. Took me a couple of time to get accustomed to it. I now give it a good mindful shove into place and have had no problems since. I would stay away from any liquid lubricant as it may gunk up over time and will definitely migrate in the heat (either environmental or the car). I just keep mine clean and dry with dry cotton swabs and it seems to be fine. I think I have cleaned it 3 times in 16 months.

    Have you tried rebooting both the IP and center? That may help with the driver features.

    Charge port issue has been noted before. There is a mildly amusing video here somewhere of one going haywire. Does it happen when the car is moving? If only when stationary, it could be the fob being pressed in your pocket. I occasionally get the "three beep-I can't help you" tone when getting in or out of the car because something is pressing one or more of the buttons. I had no idea what it was until I read something here. If not, you may need an exorcist to rid it of evil spirits!

    Lastly, have you replaced your fob battery? That's the first thing I did when I got my car. Who knows how old the original battery really is?
     
  13. omarsultan

    omarsultan Active Member

    Joined:
    Jun 22, 2013
    Messages:
    1,496
    Location:
    Northern California
    - For #1/#3 they should be able to pull the log for the car to see if it is throwing any hard errors--don't need an appointment for that, just call/email your SvC
    - Have you tried the other fob
    - What kind of charging cable? Have you tried charging somewhere else (a Supercharger and or an L2 charger) and how did that go?
     
  14. jerry33

    jerry33 S85 - VIN:P05130 - 3/2/13

    Joined:
    Mar 8, 2012
    Messages:
    12,764
    Location:
    Texas
    The key no longer in car, means you have something blocking reception or a weak fob battery. Don't carry the fob in the same pocket as your cellphone (a typical cause).

    When inserting the charge cable into the charge port push somewhat slowly and listen for two clicks. If you push it in fast, the two clicks can sound as if there was only one, but sometimes it really is only one.

    It's really easy to touch the sensitive part of the charge cable and cause the charge port to open.
     
  15. chargeshare

    chargeshare Member

    Joined:
    Feb 1, 2016
    Messages:
    71
    Location:
    USA
    OP has a picture of the fob out in the open with the error remaining. So the only option is a weak battery?
     
  16. Electricfan

    Electricfan Member

    Joined:
    Aug 24, 2013
    Messages:
    971
    Location:
    Houston
    Do you live near enough to a service center to drop by? I think sometimes the service people give appointments far in the future when they think the problem is minor and will resolve itself. If you drop by and show them the car maybe they'll at least believe you really have a problem and possibly look at it sooner. Can't hurt.
     
  17. richrootes

    richrootes Member

    Joined:
    Aug 31, 2014
    Messages:
    152
    Location:
    North Vancouver

    Very strange

    Send me a message if you find yourself on the north shore - sometimes a second pair of eyes can spot something silly

    Out of interest - can you populate the left side of the small screen with anything (tyre pressures etc.)?
     
  18. modelx007

    modelx007 Member

    Joined:
    Sep 1, 2015
    Messages:
    244
    Location:
    boca raton, fl
    Mine is about 2 weeks old and I just got the driver assistance pop-up today. Though it went away... I wonder what it means? Attached is my photo and I have no snow and car is clean! uploadfromtaptalk1455175335452.jpg
     
  19. whitex

    whitex Member

    Joined:
    Sep 30, 2015
    Messages:
    583
    Location:
    Seattle area, WA
    The message says "Contact Tesla Service" which is what my suggestion would be. I've had "Driver Assistance Unavailable" messages due to poor visibility and weather, but I don't recall seeing "Contact Tesla Service" with my AP messages. Possibly something got disconnected or is malfunctioning. Just as a personal piece of advice, if you figure out how to reproduce the problem, it makes it a lot faster with the SC. If it doesn't reproduce all the time, the next time it happens note down the date and time so that SC can look at the logs (if you have a conversation going with them over email, send the date and time now so they can pull the logs before they are gone).
     
  20. tstafford

    tstafford Member

    Joined:
    Jul 4, 2015
    Messages:
    790
    Location:
    Nashville, TN
    I'm shocked that the SC is saying they can't get you in for four or five weeks esp. given you just took delivery two weeks ago. As unpleasant as it might be, I'd fight them on that. I think you need to insist on these issues being address with urgency - as they should be.
     

Share This Page