TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

JVC/IPOD Question

Discussion in 'Roadster' started by Pantera Dude, Jan 13, 2013.

  1. Pantera Dude

    Pantera Dude Member

    Joined:
    Mar 18, 2012
    Messages:
    468
    Location:
    Long Beach, California
    It seems that the JVC stereo system doesn't keep my IPOD charged. It did stay charged in my other car. Am I doing something wrong or is this just the way it is?
     
  2. Doug_G

    Doug_G Lead Moderator

    Joined:
    Apr 2, 2010
    Messages:
    15,851
    Location:
    Ottawa, Canada
    Just the way it is.

    I vaguely recall someone putting together some sort of adapter that allowed it to charge?
     
  3. Pantera Dude

    Pantera Dude Member

    Joined:
    Mar 18, 2012
    Messages:
    468
    Location:
    Long Beach, California
  4. djp

    djp Roadster 2.0 VIN939

    Joined:
    Aug 28, 2011
    Messages:
    1,108
    Location:
    Toronto, Canada
    Strange, my iPod Classic charges fine on my car - no special adapter. Are you using an iPod or an iPhone?
     
  5. Jackyche

    Jackyche Member

    Joined:
    Sep 30, 2012
    Messages:
    319
    Location:
    Seattle
    Doesn't charge my iphone 4 or ipod touch.
     
  6. wiztecy

    wiztecy Active Member

    Joined:
    Apr 29, 2012
    Messages:
    2,720
    Location:
    Santa Cruz, California, United States
    Apple did a really nice thing to us, changed the charge voltages so old Apple goodies work where as the newer ones need that adapter above to allow them to recognize the charging circuit.
     
  7. Pantera Dude

    Pantera Dude Member

    Joined:
    Mar 18, 2012
    Messages:
    468
    Location:
    Long Beach, California


    I've got an Ipod Nano which I think is version 4.
     
  8. Pantera Dude

    Pantera Dude Member

    Joined:
    Mar 18, 2012
    Messages:
    468
    Location:
    Long Beach, California
  9. wiztecy

    wiztecy Active Member

    Joined:
    Apr 29, 2012
    Messages:
    2,720
    Location:
    Santa Cruz, California, United States
    Sounds like your issue could be a bad connection... something possibly loose.

    I also bought the Scosche for my 1.5 Roadster with the Blaupunkt headunit. It charges now but its not passing the audio from the ipod to the head unit. Anyone have this combo and can confirm it works?
     
  10. Pantera Dude

    Pantera Dude Member

    Joined:
    Mar 18, 2012
    Messages:
    468
    Location:
    Long Beach, California
    I talked to Scosche tech support today and they suggested trying another one so I have placed another order with Amazon. The tech guy told me it may be an incompatibility issue for which they would have no solution.

    - - - Updated - - -

     
  11. slcasner

    slcasner Member

    Joined:
    Feb 20, 2011
    Messages:
    562
    Location:
    Sunnyvale, CA
    I bought the Scosche adapter and used it successfully for 2-3 years with my iPhone 3G. When I upgraded to an iPhone 4S, there was terrible background noise. I replaced the Scosche with a similar CableJive dockStubz adapter which works better.
     
  12. Pantera Dude

    Pantera Dude Member

    Joined:
    Mar 18, 2012
    Messages:
    468
    Location:
    Long Beach, California
    Thanks SL! The replacement Scosche adapter didn't work either. So now besides the ipod issue I have another problem to solve. Apparently the AM news radio station I want to listen to is available on HD radio. Is there some way to get HD radio thru my JVC nav unit?
     

Share This Page