TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Known problems with Coulomb chargers? (ChargePoint network)

Discussion in 'Roadster' started by S-2000 Roadster, Sep 3, 2014.

Tags:
  1. S-2000 Roadster

    Joined:
    Apr 10, 2009
    Messages:
    636
    Hello all,

    I just moved into an apartment where they have Coulomb chargers that were installed around 2010 and haven't been used until I got here. For some reason, I get a "GROUND FAULT" from the charger every time I try to charge, and my Roadsters says "line voltage lost sync ID:954 Data:0x00200000" I've tried every sequence of restarting, and even got it to start charging once, but never since.

    I read about the new 4.6.8 firmware release from January in another thread here (thanks, Tom!), and Tesla Service was kind enough to install this for me on the same day. But upon returning to the charger, it did not help. I suppose the firmware changes were to address problems in other brands of chargers, or perhaps for newer revisions of the Coulomb.

    It seems to me that a 2010 model charger might not have all the latest updates with regard to the ever-changing J-1772 and other charging standards. But when my apartment's maintenance manager called Coulomb, they seemed to think there couldn't possibly be a problem.

    Note that shortly after I moved in, a Tesla Model S owner got the charger right next to mine, and his Model S is charging fine with the appropriate adaptor. Coulomb seems to think that if their hardware charges one Tesla then it can charge any Tesla, and claims that there must be a problem with my car. However, I've charged on several other systems with no problems (other than the charger overheating), and we all know that the Roadster is not the same charging internally as the Model S.

    I'm assuming that owners on this forum probably know more about Coulomb chargers than the telephone operator in their support section. ... or at least I hope somebody here has a clue about what could be wrong. These chargers are permanently wired via conduit, so there's no extension cord to suffer a real ground fault.

    I'll grab the model number from the Coulomb charger in a minute and edit this post to document that.

    Thanks!

    p.s. the charger supplies 30 A, and my Roadster shows a healthy 208 V 30/30 A on the display until the charging fails.
     
  2. hcsharp

    hcsharp Active Member

    Joined:
    Jun 7, 2011
    Messages:
    2,532
    Location:
    Vermont
    Have you tried any of the other chargers in your complex? I've always had good luck with Coulomb chargers but a few times I've needed more than one attempt at starting due to ground fault.
     
  3. TOBASH

    TOBASH Member

    Joined:
    Aug 6, 2014
    Messages:
    305
    Location:
    New York
    #3 TOBASH, Sep 3, 2014
    Last edited: Sep 3, 2014
    HCSharp, please correct me if I am wrong, but wasn't the 4.6.8 upgrade meant to correct issues with charging on 80 Amp chargers and not so much 30 Amp? Or were there also other glitches the 4.6.8 addressed and is my knowledge incomplete?
     
  4. Chris Lockfort

    Chris Lockfort 2008 Roadster 1.5 + 2015 Zero SR

    Joined:
    Dec 19, 2013
    Messages:
    32
    Location:
    Palo Alto, California, United States
    The roadster plug's GFCI has a few more mA of test current leakage than most things and can set off gfci farther up the chain.

    A good many people (myself included) just remove the GFCI plug from the 120V charger, and replace it with a nice normal plug. This also helps in a lot of places where not only is there already GFCI provided, (aka already safe) but also where the huge gfci-inclusive adaptor would not fit in a receptacle.

    You can always keep a GFCI-providing pass-through-adaptor around separately to plug the normal plug into, in case you want to have your cake and eat it too, and still have GFCI protection even from normal outlets without it already built in.
     
  5. jaanton

    jaanton Roadster NA #1026

    Joined:
    Jun 25, 2010
    Messages:
    312
    Location:
    Oakland, CA
    Most Coulomb chargers work for me. One in Santa Rosa and one in South San Francisco don't work for me. Years ago there was a firmware fix for 2.X Roadsters to work with Coulomb chargers. Before the fix they would almost always GFCI fault. After that they almost always work. What I remember is that after the firmware fix my Roadster would slowly ramp up the current over about two seconds where before it would go almost straight to full current. I've wondered if over time maybe my car leaks more current and thus trips the GFCI more often. When the first Coulomb chargers came out there was no J1772 adapter so I bought a J1772 to NEMA 14-50 converter then used my UMC with that at 24 amps. That worked for awhile then failed. Similarly, when I had my initial NEMA 14-50 installed at home there was a GFCI breaker and that worked for awhile then stopped working. I replaced the GFCI breaker with a normal one and I'm fine. So maybe your car has more leakage current or maybe the station is on the tight side?
     
  6. ChadS

    ChadS Petroleum is for sissies

    Joined:
    Jul 16, 2009
    Messages:
    2,399
    This sounds later than jaanton, and a little different. Maybe there was more than one problem that was fixed.

    I bought a Tesla J1772 adapter as soon as they came out. It worked for me at every EVSE*...except charge points, I got a ground failure at all of those. But they worked for every other roadster owner I talked to.

    Neither Tesla nor Charge point had heard of the issue or wanted to look in to it. I eventually prodded them in to looking at it together, and they gave me a new PEM. The local service manager said it was a pain figuring out my problem, but a few months later they heard from another local owner that had the same issue and they immediately knew what it was. I think I heard of another one on these forums a year or two ago.

    *At the time. I later had a similar error at a Schneider station. They admitted it was their fault and said they would upgrade their units to work with Roadsters...but apparently never did.
     
  7. S-2000 Roadster

    Joined:
    Apr 10, 2009
    Messages:
    636
    #7 S-2000 Roadster, Sep 3, 2014
    Last edited: Sep 4, 2014
    Thanks for the info, Chris, but I'm not having problems with the 120V charger. I wouldn't be surprised if I were, because it has an obvious ground pin.

    Where I'm having problems is with my Tesla J-1772 adaptor plugged directly into the Coulomb J-1772 cable. In this case, there is no plug to remove that I could replace with a "normal" one - there is only one J-1772 connector. I can't imagine carrying a J-1772 to J-1772 adaptor with me just for this.
     
  8. slcasner

    slcasner Member

    Joined:
    Feb 20, 2011
    Messages:
    561
    Location:
    Sunnyvale, CA
    I've charged my 2008 1.5 from ChargePoint, Blink and SemaCharge EVSEs successfully, but I know that the GFCI is more of a problem for the 2.x Roadsters. Specifically, the HPC that came with my car is the original one made by Tesla, not the Clipper Creek one. It has worked fine with my car for nearly 6 years, but fails to charge a friends 2.5. Fortunately I also have a Roadster Foundry mobile cable that works well for both.

    The only public EVSE that has given me trouble is Aerovironment. Two of them in different cities failed me on our trip from the Bay Area to Vancouver, BC. That failure was not GFCI, though. It appeared that the J1772 protocol negotiation completed, but as soon as the car started to draw current, the EVSE failed.
     
  9. S-2000 Roadster

    Joined:
    Apr 10, 2009
    Messages:
    636
    Yes. There is one other charger in my complex (2 total), and neither of them work. They work fine with a Model S.

    - - - Updated - - -

    Thanks for the info, Chad. Sounds like bad news for me, although if you have a 1.5 and needed a new PEM then I wonder if my 2.5 PEM is already "new" enough. Since my warranty is probably expired, I hope I don't need a new PEM just to charge.
     
  10. Curt

    Curt Roadster Signature #55

    Joined:
    May 13, 2013
    Messages:
    309
    I've had more problems with Schneider EVSEs than any other. One location I have tried has 14 (!!!) Schneider stations, and not one of them will work with my 1.5 Roadster, though they work fine with Model S and other EVs.
     

Share This Page