TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC
Start a Discussionhttps://teslamotorsclub.com/tmc/tags/

Launch Mode Not Working

Discussion in 'Model S: Driving Dynamics' started by Soundchasr, Apr 16, 2017.

  1. Soundchasr

    Soundchasr Member

    Joined:
    Mar 8, 2016
    Messages:
    264
    Location:
    Very close
    I've read the manual, watched videos and even read several threads to make sure I'm doing everything correctly but launch mode won't work for me. I have a P90D and every time I press the brake and then the gas I get a message that both pedals are pressed (not that launch mode is enabled as it should be). Anyone else have this issue or know what I could be doing wrong?

    Thanks!
     
  2. MP3Mike

    MP3Mike Active Member

    Joined:
    Feb 1, 2016
    Messages:
    3,631
    Location:
    Oregon
    Do you have a P90D or a P90DL? (Is Launch Mode exclusive to the L variants?)
     
  3. Soundchasr

    Soundchasr Member

    Joined:
    Mar 8, 2016
    Messages:
    264
    Location:
    Very close
    Just P90D. It is not supposed to be exclusive to L.
     
  4. Tech_Guy

    Tech_Guy Ludicrous + you say, well I got Ludicrous -

    Joined:
    May 6, 2016
    Messages:
    861
    Location:
    Los Angeles
    Do you have max battery power enabled. It should either show a time till its ready or say Ready! Under the max battery power text. Launch mode will only work with max battery power enabled.
     
    • Helpful x 2
  5. Ames

    Ames Member

    Joined:
    May 27, 2013
    Messages:
    518
    Location:
    Abu Dhabi, UAE
    When you press the brake, make sure you feel it hit the bottom; if you don't Launch Mode will not engage.
     
  6. NovemberXray

    NovemberXray Member

    Joined:
    Apr 21, 2016
    Messages:
    170
    Location:
    Portland, OR
    Ambient temperature also has to be above 37F.
     
  7. Soundchasr

    Soundchasr Member

    Joined:
    Mar 8, 2016
    Messages:
    264
    Location:
    Very close
    Thanks. I didn't realize that it wasn't automatically in max power when in Insane Mode (I thought the text underneath was just an information link). I clicked it and now it ways 45 minutes until it's ready! Good thing I'm in no hurry to go fast.....
     
  8. Soundchasr

    Soundchasr Member

    Joined:
    Mar 8, 2016
    Messages:
    264
    Location:
    Very close
    Do I have to do this every time I want to launch?
     
  9. jerjozwik

    jerjozwik Member

    Joined:
    May 12, 2014
    Messages:
    944
    Location:
    san gabriel valley
    yes. thats why few people actually use it and why p90dL onwers are pissed this is the only way to eke out max power.
     
  10. Soundchasr

    Soundchasr Member

    Joined:
    Mar 8, 2016
    Messages:
    264
    Location:
    Very close
    Yes, I'd much rather just hit the gas and go.
     
  11. sandpiper

    sandpiper Active Member

    Joined:
    Sep 25, 2014
    Messages:
    2,167
    Location:
    Ontario, Canada
    You don't need to wait the 45 minutes. Launch mode is available, even if the battery hasn't heated fully.
     

Share This Page